Page 2 of 20 FirstFirst 123456789101112 ... LastLast
Results 11 to 20 of 195

Thread: *Release*[SAT RADIO] Alpha 3

  1. #11
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by MoFo
    Frodo, any changes to this version beside EQ stuff?
    Few bugs fixed (don't ask, I don't remember)
    Minimize button (not on skin, look in the ini)
    Save info button(not on skin, look in the ini)
    ---Also you can just click the big channel number to do the same thing.

    I don't know right now if anything else made it in.
    Gotta go get my espresso ! Maybe it'll jog my memory.

    Frodo
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  2. #12
    Low Bitrate GRod's Avatar
    Join Date
    Aug 2003
    Location
    San Diego
    Posts
    98
    Frodo, great app I love it!

    One minor cosmetic thing that I noticed. The volume level (%) doesn't change when you hit + or - until you mute and unmute, then the new level will show up.

    Keep up the good work - my donation is on it's way!

    GRod
    Carputer/AV System ~95% complete
    Parts all acquired - testing underway
    Fabrication and integration underway
    More on my Ride

  3. #13
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by GRod
    The volume level (%) doesn't change when you hit + or - until you mute and unmute, then the new level will show up.
    Huh. I sure will check it out.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  4. #14
    Maximum Bitrate wysocki's Avatar
    Join Date
    Mar 2004
    Location
    Los Angeles Area
    Posts
    467
    Quote Originally Posted by frodobaggins
    This is how the EQ works. The EQ basically records the line you have the XM unit plugged into.
    It then applies effects to that and plays it back.

    So to get it to work, you need to have the playback line of the device muted,
    and the record device selected. (otherwise it would be double playing offset)

    Does that make sense now ?

    Frodo
    Wait! So now I have the record device set to Microphone (for voice recognition) and my Mic playback muted. My XM comes in via SPDIF-In. So I need to mute that and set the recorder to SPDIF? How does the mic work then since I can only have one device enabled on the recorder side???
    Epia-M II M10000 Nehemiah WinXP sp2 Travla C134 case Carnetix 1260 power Xenarc 700TS XM Direct Toslink Extigy USB 5.1 Garmin GPS18 Linksys 802.11g wireless Nokia 6230 Bluetooth Memphis Amps Focal Speakers Frontend: RoadRunner

  5. #15
    Constant Bitrate Prindle19's Avatar
    Join Date
    Dec 2004
    Location
    Jersey/Virginia Tech
    Posts
    201
    still doesnt play nicely with centrafuse after hibernation

    Any possibility to add a button that you could click to force a reconnection to the directxm, so we could just do it manually?

  6. #16
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by wysocki
    Wait! So now I have the record device set to Microphone (for voice recognition) and my Mic playback muted. My XM comes in via SPDIF-In. So I need to mute that and set the recorder to SPDIF? How does the mic work then since I can only have one device enabled on the recorder side???
    It doesn't, it's the price you gotta pay
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  7. #17
    Maximum Bitrate wysocki's Avatar
    Join Date
    Mar 2004
    Location
    Los Angeles Area
    Posts
    467
    The config allows me to mute the master, wave, cd, line inputs. Any provision to mute the SPDIF input? This would also apply to the full Suite product.
    Epia-M II M10000 Nehemiah WinXP sp2 Travla C134 case Carnetix 1260 power Xenarc 700TS XM Direct Toslink Extigy USB 5.1 Garmin GPS18 Linksys 802.11g wireless Nokia 6230 Bluetooth Memphis Amps Focal Speakers Frontend: RoadRunner

  8. #18
    It's not really that small...No, seriously. judoGTI's Avatar
    Join Date
    Feb 2004
    Location
    Florida
    Posts
    1,049
    Good times. Eventually I'll get off my *** and make a skin so I can use this puppy.
    '02 GTI
    [Routis '04] [Opus 90W] [160GB Maxtor HD]
    [Lilliput 7" TS] [VIA M10000] [XMPCR]
    [512MB RAM] [Custom housing]
    [Deluo GPS Mouse] [E-MU 0404 Soundcard]
    Progress Meter: [==============|] 99.9%

  9. #19
    Maximum Bitrate wysocki's Avatar
    Join Date
    Mar 2004
    Location
    Los Angeles Area
    Posts
    467
    I was tweaking a skin and when I went to use it, there were no hidden channels listed on the favorites screen. I just tweaked the main screen and used the bluedefault800x600 favmenu image. There are a bunch of stations in my HiddenChannels.txt file and I don't see them on the main screen but they just don't show up on the favorites menu.
    Epia-M II M10000 Nehemiah WinXP sp2 Travla C134 case Carnetix 1260 power Xenarc 700TS XM Direct Toslink Extigy USB 5.1 Garmin GPS18 Linksys 802.11g wireless Nokia 6230 Bluetooth Memphis Amps Focal Speakers Frontend: RoadRunner

  10. #20
    Low Bitrate
    Join Date
    Nov 2004
    Location
    Northern VA
    Posts
    87
    I guess I'm slow...

    To get the eq working properly..

    If I have my XMD coming in on "Line in" - do I need to mute the line in the playback side?

Similar Threads

  1. [SAT RADIO] Alpha 2
    By frodobaggins in forum FrodoPlayer
    Replies: 77
    Last Post: 05-04-2005, 10:13 AM
  2. Alpha 2a is out, skinners i need you
    By netsuo in forum NeoCar Media Center
    Replies: 13
    Last Post: 12-24-2004, 02:57 AM
  3. MapPoint Embedded Alpha Testing Results
    By antimatter in forum Software & Software Development
    Replies: 6
    Last Post: 04-01-2004, 04:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •