Page 5 of 20 FirstFirst 123456789101112131415 ... LastLast
Results 41 to 50 of 195

Thread: *Release*[SAT RADIO] Alpha 3

  1. #41
    Raw Wave tj!2k4's Avatar
    Join Date
    Oct 2004
    Posts
    3,294
    Try deleting the device in Device Manager, let Windows re-detect it, and then try running the software again.

    It happens to me occasionally that if I restart, or the computer crashes, XM keeps playing throughout the reboot process.

  2. #42
    Maximum Bitrate wysocki's Avatar
    Join Date
    Mar 2004
    Location
    Los Angeles Area
    Posts
    467
    Quote Originally Posted by jcdillin
    Hey frodo, i'm having a problem with Alpha 3, if I enter and exit the program 3 times, on the 4th start it will come up in the task manager but it will never load on the screen. Then when I reboot it works fine for another 3 times then does the same thing again.
    edit: I just tried it on my work computer and it does the same thing, just sits in the task manager using 50% cpu, if I kill the process it will let me start it one more time then just do it again
    It appears that if you exit A3 too soon (about the time it takes to display channel number and logo) it leaves a process running. Subsequent starts don't do anything. Watch the task manager as you start/stop the app and you can see this. Exiting A3 too soon apparently doesn't close everything.
    Epia-M II M10000 Nehemiah WinXP sp2 Travla C134 case Carnetix 1260 power Xenarc 700TS XM Direct Toslink Extigy USB 5.1 Garmin GPS18 Linksys 802.11g wireless Nokia 6230 Bluetooth Memphis Amps Focal Speakers Frontend: RoadRunner

  3. #43
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    that is interesting, but for me it doesnt matter how long I leave it open, it's still hangs on the 4th restart.
    肚子笑痛了
    S60 Install

  4. #44
    Maximum Bitrate wysocki's Avatar
    Join Date
    Mar 2004
    Location
    Los Angeles Area
    Posts
    467
    Quote Originally Posted by wysocki
    I was tweaking a skin and when I went to use it, there were no hidden channels listed on the favorites screen. I just tweaked the main screen and used the bluedefault800x600 favmenu image. There are a bunch of stations in my HiddenChannels.txt file and I don't see them on the main screen but they just don't show up on the favorites menu.
    Seems strange to be quoting myself, but this problem exists even with the stock skin. I deleted the fp folder and reinstalled with the same problem (is there a more complete way to deinstall?). Also the EQ screen doesn't show ANY input sources when I hit the "I" button. Has to be something going on with my computer but what???
    Epia-M II M10000 Nehemiah WinXP sp2 Travla C134 case Carnetix 1260 power Xenarc 700TS XM Direct Toslink Extigy USB 5.1 Garmin GPS18 Linksys 802.11g wireless Nokia 6230 Bluetooth Memphis Amps Focal Speakers Frontend: RoadRunner

  5. #45
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by wysocki
    Seems strange to be quoting myself, but this problem exists even with the stock skin. I deleted the fp folder and reinstalled with the same problem (is there a more complete way to deinstall?). Also the EQ screen doesn't show ANY input sources when I hit the "I" button. Has to be something going on with my computer but what???
    Win2K

  6. #46
    Maximum Bitrate MoFo's Avatar
    Join Date
    May 2004
    Location
    TX
    Posts
    481
    I had a weird problem with FSR Alpha3.
    I installed it and the sound quality was really bad. Sounded like my speakers were blown.
    When I uninstalled and went back to alpha2, sound quality was back to normal.
    is alpha3 designed only for people with EQ?

    My carpc is a Compaq 700us laptop with onboard sound.


    edit: come to think of it...it must be something in the ini. i guess EQ is enabled by default

  7. #47
    Raw Wave tj!2k4's Avatar
    Join Date
    Oct 2004
    Posts
    3,294
    Frodo - is there a way to disable the column headings in the preview table, or to change column heading font size/type? Thanks..

    And while I'm posting, might I make a feature suggestion?

    Scan-mode for presets/favorites where it'll play each station for 5 or so seconds and skip to the next until you find something you're in the mood for, and hit the button again..

  8. #48
    Maximum Bitrate wysocki's Avatar
    Join Date
    Mar 2004
    Location
    Los Angeles Area
    Posts
    467
    Well, the guys at Creative say that it's "normal" for the Extigy to NOT allow the SPDIF to be "recorded" (they say to use the "What U Hear" input which is the sum of ALL inputs). So I guess I may not be able to use the EQ feature unless that input works, but I still don't see any inputs on the EQ screen.

    I've been busy working on my new skin for night time. I found that plain old black backgrounds provide a stark contrasting display on my panel whereas lighter and metallic skins look faded and glared. My car has orange lighting and I went primarily for simplicity and readability (my eyesight isn't the best). Here's my initial shot at it:
    Attached Images Attached Images  
    Epia-M II M10000 Nehemiah WinXP sp2 Travla C134 case Carnetix 1260 power Xenarc 700TS XM Direct Toslink Extigy USB 5.1 Garmin GPS18 Linksys 802.11g wireless Nokia 6230 Bluetooth Memphis Amps Focal Speakers Frontend: RoadRunner

  9. #49
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by MoFo
    edit: come to think of it...it must be something in the ini. i guess EQ is enabled by default
    It is, I forgot sorry.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  10. #50
    Low Bitrate Erorus's Avatar
    Join Date
    Feb 2005
    Location
    NEPA
    Posts
    100
    I'm still looking for a way to get the current song title/artist from FrodoSat into my own VB app to put it on the 16-char LCD.. any thoughts, let me know.

Similar Threads

  1. [SAT RADIO] Alpha 2
    By frodobaggins in forum FrodoPlayer
    Replies: 77
    Last Post: 05-04-2005, 10:13 AM
  2. Alpha 2a is out, skinners i need you
    By netsuo in forum NeoCar Media Center
    Replies: 13
    Last Post: 12-24-2004, 02:57 AM
  3. MapPoint Embedded Alpha Testing Results
    By antimatter in forum Software & Software Development
    Replies: 6
    Last Post: 04-01-2004, 04:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •