Results 1 to 4 of 4

Thread: Volume Down don`t work with Aureon 7.1 Firewire

  1. #1
    Newbie Viper_BB9's Avatar
    Join Date
    Apr 2005
    Location
    Germany
    Posts
    3

    Volume Down don`t work with Aureon 7.1 Firewire

    hello!

    first i want to say: frodoplayer is great i love it

    so now to my problem... since i have an terratec aureon 7.1 firewire as soundcard the volume down button (also the key shortcut) don't work... volume up and mute works fine.

    if i now change the volume by any other program the volume % display in fp will change too for example from 70,00% to 63,50%

    when i change to the soundblaster soundcard (who is also installed) all works fine.

    i hope somebody can help me.

    ciao andré

    p.s. i have installed the newest driver from the terratec ftp-server

  2. #2
    Newbie Viper_BB9's Avatar
    Join Date
    Apr 2005
    Location
    Germany
    Posts
    3
    has nobody else a terratec aureon 7.1 firewire?

    and why "volume up" works and "volume down" not???

  3. #3
    SSM
    SSM is offline
    Newbie
    Join Date
    Apr 2005
    Posts
    2
    I have the exact same problem. Though it's probably worth mentioning - it's not persistent. It just happens from time to time...

  4. #4
    Newbie
    Join Date
    Nov 2006
    Posts
    8
    Quote Originally Posted by Viper_BB9 View Post
    has nobody else a terratec aureon 7.1 firewire?

    and why "volume up" works and "volume down" not???
    i had the same problem, most problems are been solved if you plug every speaker to its normal position and you dont bridge speakers togather as i did before(i used to have front left rear left together and so on....

Similar Threads

  1. Volume does not work on main screen
    By drewinstl in forum CF Bug Reports
    Replies: 3
    Last Post: 07-11-2005, 06:53 PM
  2. Prison vs Work
    By ACHIEVER in forum Off Topic
    Replies: 20
    Last Post: 04-15-2005, 02:53 PM
  3. master volume doesnīt work
    By free2world8000 in forum RR Bug Tracker
    Replies: 14
    Last Post: 02-17-2005, 01:08 PM
  4. Sound Volume Issues
    By ether in forum Media Engine
    Replies: 2
    Last Post: 08-02-2004, 01:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •