Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: 5.1 on a M10000

  1. #1
    Newbie justme1's Avatar
    Join Date
    Dec 2004
    Location
    Netherlands
    Posts
    20

    5.1 on a M10000

    Hi,
    I have my M10000 running in 5.1
    when i try to volume up only the front speakers volume up
    i have don it in maser and wave mode
    if i try the volume at MP10 all channels go up and down,
    how to do this in frodo ?
    Epia M10k 512Mb DDR - HD 2.5" 40Gb - Lilliput 7" TS - Slotinn slimline dvd - bu 303 -

    99% ready

  2. #2
    Variable Bitrate Mr.Fabio's Avatar
    Join Date
    Feb 2005
    Location
    Italy
    Posts
    261
    Excuse me for the little OT, but what type / model of amplifier are you using?
    It would appeal to to me the 5.1 in my car but i have not idea of what amplifier to buy...
    Thanx
    Fabio

    _______________________
    Travla C134
    Jetway J7F2WE 1Gb DDR2 - HD SATA 3.5" 80Gb + HD 2.5" 40Gb - Lilliput 7" TS - Holux GR-213 - Bluetooth - Belkin 802.11g WiFi - Silabs Radio - HTC Leo

    RoadRunner - PC Navigator 7.1 - FreeFone

  3. #3
    Newbie justme1's Avatar
    Join Date
    Dec 2004
    Location
    Netherlands
    Posts
    20
    I use 3 AMP's
    1 2ch for rear
    1 4ch for front and sub ( bridge )
    1 2ch for center ( bridge )

    i'm almost ready, every thing is ready, but if i don't fix the 5.1 probblem i can't go on
    Epia M10k 512Mb DDR - HD 2.5" 40Gb - Lilliput 7" TS - Slotinn slimline dvd - bu 303 -

    99% ready

  4. #4
    Maximum Bitrate Maņana's Avatar
    Join Date
    Jul 2004
    Location
    Sweden
    Posts
    761
    I use wave control in FP, it works perfect for me :S

  5. #5
    Newbie justme1's Avatar
    Join Date
    Dec 2004
    Location
    Netherlands
    Posts
    20
    Are you using a tool to listing 5.1 in frodo ?
    Epia M10k 512Mb DDR - HD 2.5" 40Gb - Lilliput 7" TS - Slotinn slimline dvd - bu 303 -

    99% ready

  6. #6
    Maximum Bitrate Maņana's Avatar
    Join Date
    Jul 2004
    Location
    Sweden
    Posts
    761
    I use smart 5.1 (built in support for 5.1 via speakers, line in and mic connectors)

  7. #7
    Newbie justme1's Avatar
    Join Date
    Dec 2004
    Location
    Netherlands
    Posts
    20
    when i do that end i start frodo, i don't have 5.1
    Epia M10k 512Mb DDR - HD 2.5" 40Gb - Lilliput 7" TS - Slotinn slimline dvd - bu 303 -

    99% ready

  8. #8
    Maximum Bitrate Maņana's Avatar
    Join Date
    Jul 2004
    Location
    Sweden
    Posts
    761
    you mean you only have sound in the front speakers?

  9. #9
    Newbie justme1's Avatar
    Join Date
    Dec 2004
    Location
    Netherlands
    Posts
    20
    yes,
    even if i play a dvd en i select 5.1
    Epia M10k 512Mb DDR - HD 2.5" 40Gb - Lilliput 7" TS - Slotinn slimline dvd - bu 303 -

    99% ready

  10. #10
    Maximum Bitrate Maņana's Avatar
    Join Date
    Jul 2004
    Location
    Sweden
    Posts
    761
    when you play mp3s and such you will only get sound in the front speakers. otherwise youll have to enable magic5.1 (in rear speakers advanced control).

    Thou, when playing dvds you should get surround. What dvd program du you use? sure its properly set up? sure you have smart5.1 properly set up?

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 7
    Last Post: 02-21-2008, 11:49 AM
  2. For those who want true 5.1 Dolby Digital and DTS
    By antimatter in forum Car Audio
    Replies: 89
    Last Post: 06-29-2007, 11:54 AM
  3. Fs Via M10000, 256mb, X-dts80
    By SinnerG in forum Classified Archive
    Replies: 22
    Last Post: 10-02-2004, 11:46 AM
  4. M10000 5.1 Question
    By lummox in forum General Hardware Discussion
    Replies: 0
    Last Post: 08-25-2004, 07:26 PM
  5. M10000 5.1 through 6 channel amp?
    By fly_dutchie in forum Car Audio
    Replies: 5
    Last Post: 05-15-2004, 02:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •