Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Frodo Pictures will not stay in Picture directory

  1. #11
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    Same problem here............

  2. #12
    Maximum Bitrate wysocki's Avatar
    Join Date
    Mar 2004
    Location
    Los Angeles Area
    Posts
    467
    This goes back quite a ways...

    PICTURES_default directory not used at startup
    Epia-M II M10000 Nehemiah WinXP sp2 Travla C134 case Carnetix 1260 power Xenarc 700TS XM Direct Toslink Extigy USB 5.1 Garmin GPS18 Linksys 802.11g wireless Nokia 6230 Bluetooth Memphis Amps Focal Speakers Frontend: RoadRunner

  3. #13
    Low Bitrate sxt173's Avatar
    Join Date
    Feb 2005
    Location
    New York
    Posts
    94
    *bump* - anybody have anything on this?

  4. #14
    Maximum Bitrate bertybassett's Avatar
    Join Date
    Sep 2003
    Location
    Gloucester (UK)
    Posts
    600
    same here. Always defaults back to wrong dir.

  5. #15
    FLAC -zip-'s Avatar
    Join Date
    Sep 2004
    Location
    Ontario/Canada
    Posts
    1,293
    so ...

    any ideas on a fix
    2008 350z GT Installed since April 22nd 2011 - Worklog
    2000 Protege Installed Since April 2, 2005 - Intel D201GLY|Fusion Brain|ODBPros ODBII|Engenius|GPS Rikaline|Powermate|Motorized Lilli
    Sound Stage
    Eclipse|MTX|Infinity

  6. #16
    Maximum Bitrate bertybassett's Avatar
    Join Date
    Sep 2003
    Location
    Gloucester (UK)
    Posts
    600
    yeah take 4

  7. #17
    FLAC -zip-'s Avatar
    Join Date
    Sep 2004
    Location
    Ontario/Canada
    Posts
    1,293
    Take 4 is just a rumor
    2008 350z GT Installed since April 22nd 2011 - Worklog
    2000 Protege Installed Since April 2, 2005 - Intel D201GLY|Fusion Brain|ODBPros ODBII|Engenius|GPS Rikaline|Powermate|Motorized Lilli
    Sound Stage
    Eclipse|MTX|Infinity

  8. #18
    Newbie
    Join Date
    Jan 2005
    Posts
    20

    Question Frodo pictures

    Have you guys been lucky to fix the directory issue with the frodo pictures app???

    I can not fix it!!!

    some?

  9. #19
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    Nope this known bug still present in 1.09 take 3, but if you it has been fixed in 1.10 so you best chance is to try it or wait until FP 2. (or like me use an ext. app like dragon's pic plugin)

    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. problem with directory search
    By Farkum in forum FP Bug Reports
    Replies: 2
    Last Post: 02-16-2005, 05:48 AM
  2. Bug Reports
    By frodobaggins in forum FrodoPlayer
    Replies: 168
    Last Post: 10-16-2004, 01:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •