Results 1 to 3 of 3

Thread: FRODO won't start, How come?

  1. #1
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605

    FRODO won't start, How come?

    Hey All,

    I had Frodo installed and working fine. I then did the whole Minlogon/EWF/HORM thing. Now Frodo won't start. " I get an error
    "Multimedia Player For In-Car Use. has encountered a problem and needs to close. We are sorry for the inconvenience."
    It wants to send the info to the Big M.

    If I can click the "See what Data this report contains", it says
    "AppName: Frodoplayer AppVer:1.0.0.9 ModName: msvcrt.dll ModVer: 7.0.2600.2180 Offset: 000389d1.

    I have tried disabling EWF. I have hit F8 when starting, alone and along with disabling EWF. I have tried installing Frodo on the D driver, instead of the protected "C" driver. Nothing seems to work.

    Anyone got any ideas??

    Michael

  2. #2
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    look in the frodoplayer dir, post the error logs in there
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  3. #3
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605
    Thanx for the offer.

    Ended up just reformating and starting over.

Similar Threads

  1. xbox + inverter + remote start + relay switch
    By ozstriker78 in forum Power Supplies
    Replies: 10
    Last Post: 08-24-2008, 09:44 PM
  2. Frodo Album Art?
    By Hopperhawk in forum FrodoPlayer
    Replies: 2
    Last Post: 02-06-2005, 11:40 PM
  3. What else is up your bag of tricks frodo?
    By nappyjim in forum FrodoPlayer
    Replies: 0
    Last Post: 10-26-2004, 12:57 PM
  4. Can't get MediaCar to start up with windows
    By EuroFan in forum MediaCar
    Replies: 5
    Last Post: 10-19-2004, 03:48 PM
  5. donīt start
    By martin83 in forum Power Supplies
    Replies: 0
    Last Post: 09-13-2004, 02:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •