Results 1 to 4 of 4

Thread: choppy mp3s

  1. #1
    Constant Bitrate
    Join Date
    Nov 2004
    Location
    New York
    Posts
    195

    choppy mp3s

    ok...well after my rediculous post earlier, I ran into a new problem where my mp3s in frodoplayer really don't play at all. they sound like a skipping cd. It's not only a few songs, its all of them. I tried playing them in WMP and they are fine. All other Apps seem to work fine as well, except for Frodo. It seems to be on a rediculous delay? Any suggestions please??!!!?? It was working fine for so long...I dont know what happened!
    Via epia M10000
    12.1" VGA touchscreen
    XP Pro
    OPus 150W
    120 GIG Maxtor
    512 DDR
    Geforce 5500 Videocard
    Audigy NX USB sound card
    Wireless Keyboard & mouse
    Panasonic slim line -slot load
    w/ usb adapter
    IRMAN

  2. #2
    Constant Bitrate
    Join Date
    Nov 2004
    Location
    New York
    Posts
    195
    bump...anyone?
    Via epia M10000
    12.1" VGA touchscreen
    XP Pro
    OPus 150W
    120 GIG Maxtor
    512 DDR
    Geforce 5500 Videocard
    Audigy NX USB sound card
    Wireless Keyboard & mouse
    Panasonic slim line -slot load
    w/ usb adapter
    IRMAN

  3. #3
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    you are running WMP 10 right?... there is a known issue with some VIS that will hog the CPU and hence cause choppy playback...
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  4. #4
    Constant Bitrate
    Join Date
    Nov 2004
    Location
    New York
    Posts
    195
    Thanks for the replay! Yes, you are right. I upgraded to WMP 10, and had the issue. So I rolled it back and reinstalled WMP 9, and everything works like a charm!! Thanks again!!
    Via epia M10000
    12.1" VGA touchscreen
    XP Pro
    OPus 150W
    120 GIG Maxtor
    512 DDR
    Geforce 5500 Videocard
    Audigy NX USB sound card
    Wireless Keyboard & mouse
    Panasonic slim line -slot load
    w/ usb adapter
    IRMAN

Similar Threads

  1. Hi CPU usage on certain MP3s.
    By ZenerDiode in forum FrodoPlayer
    Replies: 0
    Last Post: 02-27-2005, 02:13 PM
  2. MP3s cutting out/playing choppy..
    By SLAYER6669 in forum Centrafuse
    Replies: 5
    Last Post: 01-20-2005, 09:02 PM
  3. Won't play any of my 19000 MP3's?
    By GReeToZ in forum Centrafuse
    Replies: 7
    Last Post: 12-31-2004, 03:35 AM
  4. warbling mp3s
    By samael in forum Software & Software Development
    Replies: 10
    Last Post: 09-19-2001, 08:33 AM
  5. My music is choppy
    By GarlicBoy in forum General Hardware Discussion
    Replies: 5
    Last Post: 09-21-1999, 12:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •