Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Has anyone had this problem?

  1. #1
    Maximum Bitrate falconey's Avatar
    Join Date
    Feb 2004
    Location
    Atlanta
    Posts
    836

    Has anyone had this problem?

    For some reason my database won't allow me to add anymore songs. Not only that it ruins new folders with songs by making them impossible to open.

    Here's the scenario:
    Ripped songs to home pc.
    Played songs from home pc.
    Load songs onto transfer disk.
    Play songs from transfer disk on home pc.
    Play songs from transfer disk on car pc.
    Copy songs over to car pc.
    Play songs in WMP on car pc.
    Run frodoplayer database update.
    Look into folder in frodoplayer, no files.
    Open Windows Explorer to access folders.
    Error....Access is denied. Folder not accessible.

    No matter what music, songs, artist, type of files I use it doesn't matter I get this problem and only after trying to update my frodoplayer database. All other files are fine. It's like the database is only allowing 2669 files and no more than that. The weird thing is once I get this error I can not do anything with the folders. I can't delete them, copy them, or open them.

    I've been meaning to figure this out for some time now. Any help would be appreciated.

  2. #2
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    your problem has to do with windows security... make sure the user on your carpc.. has FULL rights to that mp3 folder...
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  3. #3
    Maximum Bitrate falconey's Avatar
    Join Date
    Feb 2004
    Location
    Atlanta
    Posts
    836
    But why only deny access after I've tried to update the database? Your logic makes sense to a point. The only thing shooting holes through it is I can access, copy and move those same folders before I try and update. If you are right where can I check this?

  4. #4
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    I honestly cannot explain why your security will be messed up from the database update...

    the easiest way to get around it is to make the user on your carpc a administrator... and see what happens...

    for XP Pro.....to check the permissions on a folder/file.. right click on it and pick Properties.. then click on the Security tab...

    for XP home.. i think the user has to be a administrator... I am not sure if a power user will have full access to any folder or not..
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  5. #5
    Maximum Bitrate falconey's Avatar
    Join Date
    Feb 2004
    Location
    Atlanta
    Posts
    836
    Ok thanks for your help. I'll try it out and see what happens although I believe I only have one user installed which is the admin. I wonder if setting up windows to not have the welcome screen would effect this.

  6. #6
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    I am running XP pro.. without any login/welcome screen.. so i dont think that is it...

    I have also tested frodoplayer on my laptop with xp home on it... but I do have the welcome screen on it...
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  7. #7
    Maximum Bitrate falconey's Avatar
    Join Date
    Feb 2004
    Location
    Atlanta
    Posts
    836
    This wasn't a security issue so I'm back to square one. Can frodo or one of the frodo experts help me out with this or shed some light on this. How can running a database update cause my folders to become unaccessible?
    Error reads:
    Folder Unaccessible
    Access is denied.

  8. #8
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    The fact that it says your folder is unaccessible and access is denied is a security issue..

    why you are having a security issue is the real question... have you uninstalled and reinstalled to see if maybe frodoplayer is corrupted?. try uninstalling everything needed for frodo to work and re-installing them too...

    its either corrupted windows files.. frodoplayer files.. or the jet database engine thats corrupted..

    thats my guess...

    Good luck!
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  9. #9
    Constant Bitrate elmo's Avatar
    Join Date
    Mar 2005
    Location
    Staffordshire, UK
    Posts
    199
    unless his hard drive is busted and the media device is denying access to an unreachable sector

    just to clarify on the security part of things, go into security options for the folder, and add "everyone" as a user, then give it FULL ACCESS
    www.streetrace.co.uk - The UK's best modified car club (With lots of 16/17/18 year olds for scouse to abuse)

  10. #10
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    If your getting access denied to the folder then someone or something has taken ownership of the folder, which can happen. All you need to do is right click on the folder and go to advanced, there you can turn the ownership of the folder back over to you.

    It also can happen when you transfer songs from one machine to another, as the user account you used to create the folder is not on the machine that you copied them to.

    or your hard drive is going bad
    肚子笑痛了
    S60 Install

Page 1 of 2 12 LastLast

Similar Threads

  1. Lilliput TouchKit problem solved!
    By AAVfReaK in forum LCD/Display
    Replies: 4
    Last Post: 11-07-2010, 08:29 AM
  2. A little problem with my car... Maybe...
    By BoyNextDoor in forum Power Supplies
    Replies: 30
    Last Post: 11-13-2004, 08:58 PM
  3. MedicaCar Volume Problem -- Need Help
    By BrUTaL in forum MediaCar
    Replies: 1
    Last Post: 11-09-2004, 08:27 PM
  4. Media Car not responding... Lilliput problem?
    By carpcnoobie in forum MediaCar
    Replies: 3
    Last Post: 09-01-2004, 01:38 PM
  5. cordless phone problem
    By jstrain in forum Off Topic
    Replies: 2
    Last Post: 06-24-2003, 11:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •