Page 6 of 8 FirstFirst 12345678 LastLast
Results 51 to 60 of 72

Thread: Research: What am I doing wrong ?

  1. #51
    Variable Bitrate Moneyfink's Avatar
    Join Date
    Feb 2005
    Location
    S Ohio
    Posts
    331
    and get it down to 25 sconds to boot
    My OLD carputer page
    My NEW carPC



    Via Epia M10000, 512 PC2100, Opus 150, 8" lilly touch, 320 GB 7200 WD Caviar

  2. #52
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    22,000 songs! no wonder it's slow.
    肚子笑痛了
    S60 Install

  3. #53
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    Quote Originally Posted by Maņana
    The volumesteps arent equal (ya'll know what i mean). Would be lovely if someone finaly fixed that
    do a search for Matchvol .. it fixes that issue completely... (except it doesnt help with line-in...
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  4. #54
    Maximum Bitrate Maņana's Avatar
    Join Date
    Jul 2004
    Location
    Sweden
    Posts
    761
    Quote Originally Posted by strohj
    do a search for Matchvol .. it fixes that issue completely... (except it doesnt help with line-in...
    No, it does not. Matchvol uses the wave and the master volume (am i right?) to make the steps more equal. Since I use the smart 5.1 feature in my m10000 so the master volume is used for adjusting the front speakers only (the other channels have their own volume sliders). I can only use the wave control to change my overall volume...

  5. #55
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    ahhh ok.. it works pretty well with the Audigy though...

    maybe if the great Frodo is not too busy with patches he can update Matchvol to link up all the volume controls...
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  6. #56
    Low Bitrate
    Join Date
    Apr 2005
    Posts
    84
    i just downloaded frodo player from your website called fp109setup-take3.exe. i'm new to it but i think i've found two things to say.

    when choosing what to display (all music, video, directory, artist, genre, etc), two buttons are used, fwd and back. fwd cycles through all the options, whereas back stops at either all music, or artists, depending on which one comes first. is this by design for some reason?

    secondly, when searching for a file (using the find button, not jumping), there should be a way to delete the text entered so all the files you were searching through show up (once you have selected the file you were looking for). at the moment i'm pressing delete until all the text is gone.

    by no means am i asking you to change it, maybe it's like that for a reason. either way i'm just telling you my opinion seen as you asked for it.

    but well done on the program it's amazing.

  7. #57
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    Germany
    Posts
    520
    Which skin do you use ? You can delete the entered text in the osk.

  8. #58
    lez
    lez is offline
    FLAC lez's Avatar
    Join Date
    Jan 2004
    Location
    UK
    Posts
    1,334
    Oh well heres mine, FM radio, on settings can set it to LINE but I connect via MIC and MIC's not in the options.

    Option, well not an option but a 'way it works thing', if you select FM radio, tune in etc, and then come out of it to go to gps, FM radio mutes and it goes back to playing mp3's etc
    Would be more user friendly if when you exited FM radio it just did nothing, left it playing, and only changed audio if you actually select a different audio source.

    I hope in 4 it works that way, like someone else said, having the radio on while driving with gps is a common thing, and very helpful because of traffic news etc

  9. #59
    Newbie
    Join Date
    Nov 2004
    Posts
    44
    My problems are nothing too big, but here goes:

    1. Cursor not hiding after hibernate
    2. Should be able to go to main menu and not have it automatically switch back to media play (some people in my car are too slow)
    3. Also agree w/ separating video from audio, I'd like to play a video then have my playlist go back to where it was when I switch back to audio. Seems more functional that way to me. Being able to have a different skin setup for video would be good since the user has separate needs for video and audio.
    4. Switch to video on play doesn't seem to work properly.
    5. Being able to get rid of main menu items that aren't used would be nice (not sure if this has to be done by the skinner or u). Basically a dynamic skin so if u don't have XM or phonecontrol or something, u can uncheck it in settings and not have the button come up. Stupid people always click the XM thinking I have it. I know I could make a skin w/o it, but I'm lazy.
    6. People seem to get the OSK a lot when trying to use the interface. Maybe a button for OSK input would be better?
    Overall, I still like FP the best and can't wait to see FP2 kick some serious ***.

  10. #60
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by TrickerZ
    6. People seem to get the OSK a lot when trying to use the interface. Maybe a button for OSK input would be better?
    You can turn that off and add a button.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

Page 6 of 8 FirstFirst 12345678 LastLast

Similar Threads

  1. Something wrong, help need! : making -8V and 5V PS,
    By helloman in forum Power Supplies
    Replies: 5
    Last Post: 09-06-2004, 05:08 PM
  2. CarPC research paper
    By BrUTaL in forum General MP3Car Discussion
    Replies: 6
    Last Post: 02-03-2004, 09:43 PM
  3. anything wrong with BIG?
    By TiTUS in forum General MP3Car Discussion
    Replies: 4
    Last Post: 10-01-2003, 03:06 PM
  4. Ok here's another, "What's wrong with this picture"
    By CrazyLittle in forum Off Topic
    Replies: 8
    Last Post: 04-25-2002, 12:11 PM
  5. Something wrong, help need! : making -8V and 5V PS,
    By helloman in forum General Hardware Discussion
    Replies: 1
    Last Post: 04-27-2001, 04:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •