Page 4 of 6 FirstFirst 123456 LastLast
Results 31 to 40 of 51

Thread: Frodo won't lauch - Log frmDB Error

  1. #31
    Low Bitrate BlueGrimRX8's Avatar
    Join Date
    Dec 2004
    Location
    Jacksonville
    Posts
    56
    No, but I tried manually changing them to the correct locations and I still get the same errors.

  2. #32
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    I'm stumped
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  3. #33
    Low Bitrate BlueGrimRX8's Avatar
    Join Date
    Dec 2004
    Location
    Jacksonville
    Posts
    56
    I am going to try to repair the windows installation from the CD and see where that gets me. Keep you posted.

  4. #34
    Low Bitrate BlueGrimRX8's Avatar
    Join Date
    Dec 2004
    Location
    Jacksonville
    Posts
    56
    Well for some odd reason the windows repair worked and now it seems to be fine......got me....

    Thanks for all the help and quick replies guys as always!!!!

  5. #35
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    Glad is working now
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  6. #36
    Newbie tehBob's Avatar
    Join Date
    Oct 2004
    Location
    Anaheim, CA
    Posts
    13
    I have had the same problems. I tried everything you said, and it still crashes. I tried a new HDD with a new install of windows xp pro, and still nothing. Any help would be appreciated.
    Thank you.

  7. #37
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    Quote Originally Posted by tehBob
    I have had the same problems. I tried everything you said, and it still crashes. I tried a new HDD with a new install of windows xp pro, and still nothing. Any help would be appreciated.
    Thank you.


    you have all the soft requirements from the FAQs??

    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  8. #38
    Newbie tehBob's Avatar
    Join Date
    Oct 2004
    Location
    Anaheim, CA
    Posts
    13
    Yes, just like BlueGrimRX8, I had it working with no problems. And just one time when I turned on my car, it crashed and never came back.

  9. #39
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    Quote Originally Posted by tehBob
    Yes, just like BlueGrimRX8, I had it working with no problems. And just one time when I turned on my car, it crashed and never came back.

    OK so is the same error frmDB and you made a new installation of WinXP??

    Also did you delete the medialib.ldb and still crashes??

    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  10. #40
    Newbie tehBob's Avatar
    Join Date
    Oct 2004
    Location
    Anaheim, CA
    Posts
    13
    Same frmDB error, along with an error about the skin coudln't be loaded.

Page 4 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. Headunit (Linux/Windows CarPC frontend) + initial screenshots
    By NoPistonPC in forum Other Cool Front Ends
    Replies: 321
    Last Post: 08-24-2007, 02:57 PM
  2. Replies: 7
    Last Post: 07-01-2005, 03:29 PM
  3. Error message on Gps with frodo & guidance
    By biglips31 in forum GPS
    Replies: 0
    Last Post: 01-27-2005, 10:13 AM
  4. Frodo error
    By asci01 in forum FrodoPlayer
    Replies: 2
    Last Post: 06-20-2004, 10:55 PM
  5. ME 2.0 Official Bug Reports
    By phat_bastard in forum ME Archive
    Replies: 67
    Last Post: 01-31-2004, 06:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •