Results 1 to 3 of 3

Thread: Major Problems HELP!!!

  1. #1
    Newbie
    Join Date
    Jul 2005
    Posts
    2

    Major Problems HELP!!!

    ok theres a few different things ive got going on here

    first off when i have frodo running, in order to get i guidance to embed, i have to start up i guidance outside of the frodo, then go back to frodo and click gps again. if i just try to click gps, i get the gps screen with the next, pause, previous, but just grey, no i guidance.

    second, the clock on my computer always changes, to seeems to want to go to july 2002 or something, no matter how many times i change it. which changes to frodo skin. i like the changing feature from day to night, but i like haveing the grey for day and black for night, and since my clock is whack it wont work that way.

    thrid, while playing a song in frodo, the song jumps and starts getting stuck, it will breifely stick for about 5 seconds, do that about three times before the computer totally stops at the frodo screen. so then i have to restart. this is heppening more and more often. i installed the computer about 2 weeks ago and at the time it was fine.

    i have my computer right next to my sub, but its a standard computer with an inverter running to a lilli 7" the spex are athlon 2200, 1 gig ram, 100gb hdd, cd/dvd rom and a 7.1 sound card.

    also in my car i have a 1000w rms amp going to an L7. i dont think its a power issue though because i get a solid 13.5v while the car is running all the time.

    pls help if you can, i really want to get this working!!!!!

    thanks in advance...

    ps, ive searched like mad already...

  2. #2
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    first off when i have frodo running, in order to get i guidance to embed, i have to start up i guidance outside of the frodo, then go back to frodo and click gps again. if i just try to click gps, i get the gps screen with the next, pause, previous, but just grey, no i guidance
    Weird... double check the path in FP .ini

    second, the clock on my computer always changes, to seeems to want to go to july 2002 or something, no matter how many times i change it. which changes to frodo skin. i like the changing feature from day to night, but i like haveing the grey for day and black for night, and since my clock is whack it wont work that way.
    Looks like you CMOS battery is gone.

    thrid, while playing a song in frodo, the song jumps and starts getting stuck, it will breifely stick for about 5 seconds, do that about three times before the computer totally stops at the frodo screen. so then i have to restart. this is heppening more and more often. i installed the computer about 2 weeks ago and at the time it was fine.

    i have my computer right next to my sub, but its a standard computer with an inverter running to a lilli 7" the spex are athlon 2200, 1 gig ram, 100gb hdd, cd/dvd rom and a 7.1 sound card.

    Vibration or heat could be the problem.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  3. #3
    Newbie
    Join Date
    Jul 2005
    Posts
    2
    awsome, it was the frodoplayer.ini that was messed up. i fixed that, and the problem with it shutting down i think was that the fan had come off of the heatsink, i put it back on and it seems to be working for now. also the cmos batter was coming out a ilttle bit so if fixed that.

    dam, you got all three of them....

    thanx

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •