Page 10 of 14 FirstFirst 1234567891011121314 LastLast
Results 91 to 100 of 132

Thread: FP 1.10 Release (It may be a turd)

  1. #91
    Maximum Bitrate Bravellir's Avatar
    Join Date
    Dec 2003
    Location
    Porto, Portugal
    Posts
    741
    Quote Originally Posted by Tribune-Maximus
    @ Frodo

    Hey, Frodo...i love your player and the new updates!!!
    But i have the same problem as KONRAD !
    (if i press close or return...the navi window closes fully my MapMonkey)
    How can i fix this?? Are there specific .ini entries??
    Is there something i do wrong??

    plz help!



    regards
    tribune
    Just to clarify this issue, and as patz found out, this is because your version of windows is not using the . as a decimal point separator.
    Just edit the embedskin.ini with notepad and replace the . with the character you are using - , in my case.

    HIDE_LEFT=82.5
    HIDE_TOP=0
    HIDE_WIDTH=17.5
    HIDE_HEIGHT=10

    HIDE_LEFT=82,5
    HIDE_TOP=0
    HIDE_WIDTH=17,5
    HIDE_HEIGHT=10
    Ikea Case. Epia M10000.M1-ATX. 512 Mb. 2,5" 80 GB HDD. 7" Lilliput. BU-303 GPS. Sony Joystick.
    Status -->
    Lilliput Installed (not indash yet..)
    BraveCar 2.5

  2. #92
    Newbie Tribune-Maximus's Avatar
    Join Date
    Dec 2004
    Posts
    21
    Quote Originally Posted by Bravellir
    Just to clarify this issue, and as patz found out, this is because your version of windows is not using the . as a decimal point separator.
    Just edit the embedskin.ini with notepad and replace the . with the character you are using - , in my case.

    Thx a lot...that works fine for me



    tribune
    Shuttle FE22 P3-800MHz C3, 512MB RAM
    Morex 3688 black, CarTFT-M1-PowerSupply
    Lilliput 7" Touchscreen TFT Monitor
    Holux GM-210 GPS USB Device
    Ovislink WL5480 WLan Device / 8dbi
    24Bit USB Soundcard

  3. #93
    Newbie
    Join Date
    Nov 2005
    Location
    Australia
    Posts
    1
    Is anyone else experiencing problems with the playlist function. Existing playlists are being read but attempting to save a new list results in an empty file.

  4. #94
    Constant Bitrate spaceskater's Avatar
    Join Date
    Feb 2005
    Location
    Boston,MA
    Posts
    185

    Genre mode bug

    I have the same issue with the play lists! It saves an empty file... But I also have this other VERY annoying problem... When I have Genre mode Fordo does the following:
    I have the number of the genre showing up in front of the genre category. I think it only happens to for the songs that have both ID3V1 and ID3V2 tags. So I get to different genre listing for each type... one with the number for songs with both tags and one without the number for songs with one tag! Can I make FrodoPlayer ignore one tag or something??? Frodo help!!! It is very annoying since that is my primary way of browsing my music
    Attached Images Attached Images  
    Will never be DONE! There is always something to add
    VIA EPIA SP13000,1GB DDR,80Gb 2.5 SATA HDD,8" Xenarc LCD with t/s,Linksys Bluetooth,Logitech wireless trackball,OBDII,RearView wide angle cam,XM radio,2 Wifi external antennas, Frodo,Navivoice

  5. #95
    Maximum Bitrate
    Join Date
    Sep 2004
    Location
    Illinois
    Posts
    490
    Quote Originally Posted by helitroppo
    Is anyone else experiencing problems with the playlist function. Existing playlists are being read but attempting to save a new list results in an empty file.
    yep, i posted about this on the first page

  6. #96
    Newbie
    Join Date
    Feb 2005
    Posts
    12
    When I try to use the embedder function with for example notepad, it opens in a new window (= not embedded). Anyone with the same problem who knows the solution to this?

    I have done no changes to frodoplayer.ini exept this:
    GENERIC_GPS_PATH=C:\WINDOWS\notepad.exe

  7. #97
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    make sure you set the title of the window to be correct..
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  8. #98
    Constant Bitrate spaceskater's Avatar
    Join Date
    Feb 2005
    Location
    Boston,MA
    Posts
    185
    Jisc also try to increase the delay. This is the time frodoplayer waits until it will try to find the specified window and embedd it. If the application hasn't start completrly in thaat time FP is unable to find it an it does not embedd it. Try 10000 ms for start, then decrease it to the time actyaly needed buy just counting thr seconds the app thakse to fully lunch
    Will never be DONE! There is always something to add
    VIA EPIA SP13000,1GB DDR,80Gb 2.5 SATA HDD,8" Xenarc LCD with t/s,Linksys Bluetooth,Logitech wireless trackball,OBDII,RearView wide angle cam,XM radio,2 Wifi external antennas, Frodo,Navivoice

  9. #99
    Maximum Bitrate carabuser's Avatar
    Join Date
    Aug 2003
    Location
    CA
    Posts
    464
    Same thing here. Tried increasing delay with no luck. Not sure what's going on
    Current Status: For Sale

    Specs
    - 1.5Ghz Toshiba Laptop (available - no screen)
    - Indash Motorized 7" VGA TS
    - DeLorme GPS (sold)
    - Power Inverter (sold)
    - Pioneer HU (sold)

  10. #100
    Constant Bitrate spaceskater's Avatar
    Join Date
    Feb 2005
    Location
    Boston,MA
    Posts
    185
    are u sure you got title of the window correct? double check that. For instance notepad should be *Notepad. I use the star since the first part of the window name chances to whatever the document is called.
    Will never be DONE! There is always something to add
    VIA EPIA SP13000,1GB DDR,80Gb 2.5 SATA HDD,8" Xenarc LCD with t/s,Linksys Bluetooth,Logitech wireless trackball,OBDII,RearView wide angle cam,XM radio,2 Wifi external antennas, Frodo,Navivoice

Similar Threads

  1. (RELEASE) FP 1.09 Take 3
    By frodobaggins in forum FrodoPlayer
    Replies: 82
    Last Post: 04-09-2007, 12:40 PM
  2. FP 1.09 Girder Sample File Release
    By frodobaggins in forum FrodoPlayer
    Replies: 34
    Last Post: 12-07-2004, 02:09 PM
  3. (RELEASE) FP 1.09 Take 2
    By frodobaggins in forum FrodoPlayer
    Replies: 31
    Last Post: 10-28-2004, 11:31 PM
  4. FP 1.09 Release was "..." :)
    By frodobaggins in forum FrodoPlayer
    Replies: 146
    Last Post: 10-19-2004, 11:33 PM
  5. FP 1.09 Test Source Release for Windows Messages.
    By frodobaggins in forum FrodoPlayer
    Replies: 20
    Last Post: 10-05-2004, 01:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •