Page 11 of 14 FirstFirst ... 234567891011121314 LastLast
Results 101 to 110 of 132

Thread: FP 1.10 Release (It may be a turd)

  1. #101
    Newbie
    Join Date
    Jan 2006
    Location
    New Jersey
    Posts
    36
    I was having problems getting IG to embed. I put correct window title and changed time to 2000. It embeds now but I cannot see the brownbar at the bottom that shows the name of the road you are on, and there is like a 1/2" wide black bar between current song bar, and the top of the IG window. Anyone know how to fix this?

  2. #102
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    What resolution are you running?

    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  3. #103
    Newbie
    Join Date
    Jan 2006
    Location
    New Jersey
    Posts
    36
    [QUOTE=thanatos106]What resolution are you running?

    I am runnung 600x480, I have one of the Super LCDs and this is the native res. so everything looks better at that res.

    I have already went into the .ini and set this resolution. Everything else seems OK except IG.

  4. #104
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    You have to change the size of the embed pics to 600x480 (the ones in the embed folder) so do that I'm report back.

    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  5. #105
    Newbie
    Join Date
    Jan 2006
    Location
    New Jersey
    Posts
    36
    Do you mean go into the embedskin.ini and and change the app section to

    app_left=0
    app_top=0
    app_width=600
    app_height=480

    is this the only section that has to be changed?

  6. #106
    Maximum Bitrate carabuser's Avatar
    Join Date
    Aug 2003
    Location
    CA
    Posts
    464
    Quote Originally Posted by spaceskater
    are u sure you got title of the window correct? double check that. For instance notepad should be *Notepad. I use the star since the first part of the window name chances to whatever the document is called.
    ooook, this worked. for notepad at least. Thanks.
    gonna try this with SA2006 now
    Current Status: For Sale

    Specs
    - 1.5Ghz Toshiba Laptop (available - no screen)
    - Indash Motorized 7" VGA TS
    - DeLorme GPS (sold)
    - Power Inverter (sold)
    - Pioneer HU (sold)

  7. #107
    Maximum Bitrate carabuser's Avatar
    Join Date
    Aug 2003
    Location
    CA
    Posts
    464
    holy crap it works

    to embed Street Atlas 2006 enter the following for window title:
    DeLorme Street Atlas USAŽ 2006

    AFAIK this works for 2005 as well, just substitute 2005 for 2006
    Current Status: For Sale

    Specs
    - 1.5Ghz Toshiba Laptop (available - no screen)
    - Indash Motorized 7" VGA TS
    - DeLorme GPS (sold)
    - Power Inverter (sold)
    - Pioneer HU (sold)

  8. #108
    Newbie
    Join Date
    Jan 2006
    Location
    New Jersey
    Posts
    36
    [You have to change the size of the embed pics to 600x480 (the ones in the embed folder) so do that I'm report back.

    Thanatos



    I tried this but it just shrunk the pics and they did not cover the whole screen. It seems like these are OK like they are, the IG app window is just shifted down. I went into embedskin.ini and played with the top and height setting and was able to move the app window around to where it looked OK, but the next time I rebooted and opened up IG again it was back to the way it was, even though I checked and the changes I made in the embedskin.ini were still there. What could cause that?

  9. #109
    Variable Bitrate CARLOS_CET's Avatar
    Join Date
    Aug 2004
    Location
    NH
    Posts
    303
    Well, I've read all the posts and I believe that 1.10 takes care of some issues I had with Take 3. They were the volume control, loading frodo to All Music (I have a lot of music) and the last thing was the ability to not have to rebuild the whole database (did I mention that I have a lot of music on my HD).
    I've read the posts and seen the bugs that people have found but it looks like some of them or most of them have been resolved. So what I wanted to ask is, Do you guys who have installed 1.10 think that it's worth it for me to upgrade or are their still a lot of bugs to work out? Do you think that it's pretty stable??

  10. #110
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    I think its very stable...
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

Similar Threads

  1. (RELEASE) FP 1.09 Take 3
    By frodobaggins in forum FrodoPlayer
    Replies: 82
    Last Post: 04-09-2007, 11:40 AM
  2. FP 1.09 Girder Sample File Release
    By frodobaggins in forum FrodoPlayer
    Replies: 34
    Last Post: 12-07-2004, 01:09 PM
  3. (RELEASE) FP 1.09 Take 2
    By frodobaggins in forum FrodoPlayer
    Replies: 31
    Last Post: 10-28-2004, 10:31 PM
  4. FP 1.09 Release was "..." :)
    By frodobaggins in forum FrodoPlayer
    Replies: 146
    Last Post: 10-19-2004, 10:33 PM
  5. FP 1.09 Test Source Release for Windows Messages.
    By frodobaggins in forum FrodoPlayer
    Replies: 20
    Last Post: 10-05-2004, 12:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •