Page 12 of 14 FirstFirst ... 234567891011121314 LastLast
Results 111 to 120 of 132

Thread: FP 1.10 Release (It may be a turd)

  1. #111
    Constant Bitrate spaceskater's Avatar
    Join Date
    Feb 2005
    Location
    Boston,MA
    Posts
    185
    Well for me it was vesy stable and most futures worked great including embebbing apps but the problem i mentioned in post 94 FP 1.10 Release (It may be a turd) made me go back to Take 3. I really use the Genre mode and that bug was messing me up. Other than that it works great! Buy that way if anyone had any insite in that problem I would greatly appreciate it
    Will never be DONE! There is always something to add
    VIA EPIA SP13000,1GB DDR,80Gb 2.5 SATA HDD,8" Xenarc LCD with t/s,Linksys Bluetooth,Logitech wireless trackball,OBDII,RearView wide angle cam,XM radio,2 Wifi external antennas, Frodo,Navivoice

  2. #112
    Variable Bitrate CARLOS_CET's Avatar
    Join Date
    Aug 2004
    Location
    NH
    Posts
    303
    I just re-installed my carpc from my old car to my new one. I think I'll wait a little while until I go and upgrade to the 1.10 version. I think it should be fine but I need a break to just enjoy what I have before having to run into more problems.
    Can I use the skins that Thanatos posted for Take 3? With the TV app, Cd Rip app and mobile emulator links?? I know it was posted somewhere that those skins could not be used but I didn't know if that was upadted.

  3. #113
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    Quote Originally Posted by tbird7
    [You have to change the size of the embed pics to 600x480 (the ones in the embed folder) so do that I'm report back.

    Thanatos



    I tried this but it just shrunk the pics and they did not cover the whole screen. It seems like these are OK like they are, the IG app window is just shifted down. I went into embedskin.ini and played with the top and height setting and was able to move the app window around to where it looked OK, but the next time I rebooted and opened up IG again it was back to the way it was, even though I checked and the changes I made in the embedskin.ini were still there. What could cause that?

    Post a pic to see if I undertood right.

    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  4. #114
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    Quote Originally Posted by CARLOS_CET
    I just re-installed my carpc from my old car to my new one. I think I'll wait a little while until I go and upgrade to the 1.10 version. I think it should be fine but I need a break to just enjoy what I have before having to run into more problems.
    Can I use the skins that Thanatos posted for Take 3? With the TV app, Cd Rip app and mobile emulator links?? I know it was posted somewhere that those skins could not be used but I didn't know if that was upadted.
    All skins for take 3 work in 1.10 (the only thing is that if you want to add the to extra buttons in main menu you have to edit the Jpeg)

    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  5. #115
    Newbie
    Join Date
    Jan 2006
    Location
    New Jersey
    Posts
    36
    Iam not sure how to post a pic.

  6. #116
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    Quote Originally Posted by tbird7
    Iam not sure how to post a pic.

    You just load IG and as soon as you see the problem you hit the "print screen" button on the keyboard and then you open paint and click edit/past and then you just save it.

    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  7. #117
    Newbie
    Join Date
    Jan 2006
    Location
    New Jersey
    Posts
    36
    Thanatos, I found the problem, it still was not embedding properly, I had to increase the wait from 2000 to 3000 and then it was fine. Thanks

  8. #118
    Newbie FatalSunrise's Avatar
    Join Date
    Feb 2006
    Location
    Finland
    Posts
    12
    There's one annoying thing that bothers me. When I play something like mp3s or videos and decide to go to settings FP can remember what it was playing, but it can't remember where that song was on the playlist. FP plays the song that was playing but next one will the first song on the list. Anyone else has this problem?

  9. #119
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    that is because when you go into settings you potentially might have rebuilt the database.. so every time you come out of settings.. Frodoplayer reloads the database.. which makes it loose the place in your playlist..
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  10. #120
    Newbie FatalSunrise's Avatar
    Join Date
    Feb 2006
    Location
    Finland
    Posts
    12

    Smile

    So you're saying that this is a feature not a bug? Thanks for replying so fast.

Similar Threads

  1. (RELEASE) FP 1.09 Take 3
    By frodobaggins in forum FrodoPlayer
    Replies: 82
    Last Post: 04-09-2007, 11:40 AM
  2. FP 1.09 Girder Sample File Release
    By frodobaggins in forum FrodoPlayer
    Replies: 34
    Last Post: 12-07-2004, 01:09 PM
  3. (RELEASE) FP 1.09 Take 2
    By frodobaggins in forum FrodoPlayer
    Replies: 31
    Last Post: 10-28-2004, 10:31 PM
  4. FP 1.09 Release was "..." :)
    By frodobaggins in forum FrodoPlayer
    Replies: 146
    Last Post: 10-19-2004, 10:33 PM
  5. FP 1.09 Test Source Release for Windows Messages.
    By frodobaggins in forum FrodoPlayer
    Replies: 20
    Last Post: 10-05-2004, 12:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •