Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: 2 small frodo problems..

  1. #1
    Constant Bitrate
    Join Date
    Nov 2004
    Location
    South West
    Posts
    192

    2 small frodo problems..

    Hi,
    I have my media on a usb hdd like f:\MEDIA\ARTIST\ALBUM\Artist-Album-Track.
    This works great, but I wanted to add another folder to the drive like f:\OTHER_MUSIC for storing the songs with explicit lyrics so i dont make this kids grow up to be killers..
    Frodo will show the folder in 'dictory brouse mode' but it wont show any files or play anything in them.
    It will work fine if i set the "OTHER_MUSIC" folder as my media directory.
    Is there a way around this problem? I know there is a 'directory 2' screen but i cant find anything in the options/setup menu to let me add the second directory..

    Also, I turned off/un-checked the 'scroll artist', 'scroll album' and 'scroll title' boxes, now, on full-screen the window at the top is too small to display the two lines of text (the bottom line is partly cut off) and, strangely, in the bigger window below, half of the second line (you can see the top half of all the letters) is missing also.
    Is it possible to resize the windows?

    I am using the frubrutmet skins for day and night. Just thinking i will try on the original skin..

    Thanks!
    PB 2.0Ghz, 20GB, 512mb, XPpro. 300GB Usb HDD, Griffin pwrmate, m-audio audiophile fw. BU-353 gps. 2x100w sony amps, 1x150w JBL sub amp, MBQuart front components, 6x9 rear, 10" sub. Audiocontrol epcienter, esp2, 3xs. Clifford G5, Finished, fitted, problems

  2. #2
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    as far as your first problem.. frodoplayer can only support 1 directory for your songs...

    the directory 2 mode is just a different method of browsing through your directories/folders...

    the 2nd problem you have is a skinning issue.. I suggest posting in the fribumet skin thread about it
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  3. #3
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    Post a pic.

    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  4. #4
    Constant Bitrate
    Join Date
    Nov 2004
    Location
    South West
    Posts
    192
    1st prob.. so can i have, MEDIA/MEDIA and OTHER MEDIA and just set up 2 playlists? 1 to play only the songs in MEDIA and the other to play all the songs in OTHER? 2nd prob is not a skin issue as it does the same with the original 800x600 frodo skins. i will post a pic as soon as i work out how to get a screen shot:-)
    thanks!
    PB 2.0Ghz, 20GB, 512mb, XPpro. 300GB Usb HDD, Griffin pwrmate, m-audio audiophile fw. BU-353 gps. 2x100w sony amps, 1x150w JBL sub amp, MBQuart front components, 6x9 rear, 10" sub. Audiocontrol epcienter, esp2, 3xs. Clifford G5, Finished, fitted, problems

  5. #5
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    There is a work around for what you want (under specific conditions)... make a search for "map drive" within frodo forum to see if that fix can help you or not.

    to get a screenshot just hit the button next to F12 lable "print screen" and then open an image editor (like paint) and then go to view then paste.

    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  6. #6
    Constant Bitrate
    Join Date
    Nov 2004
    Location
    South West
    Posts
    192
    Right, I am looking into the 'map drive' sullotion..
    Here is a screenshot of the missing text problem..

    As well as in the fullscreen view, i also get the same problem in the small window on the upper left when in brouse screen.
    Dont think its a skin problem as it does the same with the original 800x600 skin that came with frodo..
    Cheers!
    Attached Images Attached Images  
    PB 2.0Ghz, 20GB, 512mb, XPpro. 300GB Usb HDD, Griffin pwrmate, m-audio audiophile fw. BU-353 gps. 2x100w sony amps, 1x150w JBL sub amp, MBQuart front components, 6x9 rear, 10" sub. Audiocontrol epcienter, esp2, 3xs. Clifford G5, Finished, fitted, problems

  7. #7
    Constant Bitrate
    Join Date
    Nov 2004
    Location
    South West
    Posts
    192
    Also, I have just noticed that the counter (song length) is compleatly random..
    Half the time it starts at 24Hrs:24Mins:24Secs and counts down till the sone ends - ie to 24:21:16 then resets back to 24 again!
    Sometimes it gets it right others it just starts at 00:00:00 and counts up?
    PB 2.0Ghz, 20GB, 512mb, XPpro. 300GB Usb HDD, Griffin pwrmate, m-audio audiophile fw. BU-353 gps. 2x100w sony amps, 1x150w JBL sub amp, MBQuart front components, 6x9 rear, 10" sub. Audiocontrol epcienter, esp2, 3xs. Clifford G5, Finished, fitted, problems

  8. #8
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    Quote Originally Posted by hotponyshoes
    Right, I am looking into the 'map drive' sullotion..
    Here is a screenshot of the missing text problem..

    As well as in the fullscreen view, i also get the same problem in the small window on the upper left when in brouse screen.
    Dont think its a skin problem as it does the same with the original 800x600 skin that came with frodo..
    Cheers!

    This could be one of two problems:

    1.Those aren't the right fonts for the skin. (check my skin thread to download the right ones)

    2.Or maybe your DPI settings.

    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  9. #9
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    Quote Originally Posted by hotponyshoes
    Also, I have just noticed that the counter (song length) is compleatly random..
    Half the time it starts at 24Hrs:24Mins:24Secs and counts down till the sone ends - ie to 24:21:16 then resets back to 24 again!
    Sometimes it gets it right others it just starts at 00:00:00 and counts up?
    I'm no sure if I understood right but if you mean that the song length some time start with time elapsed and some times start remaining, This is a well known bug in FP 1.09 take 3

    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  10. #10
    Constant Bitrate
    Join Date
    Nov 2004
    Location
    South West
    Posts
    192
    Yup, You are right about the counter, sometimes remaining time, sometimes time elapsed but most of the time it shows remaining time as 24:60:60 and counts down. This happens on songs that are only 00:03:42 long ect..
    I can live with it, should have serched...
    PB 2.0Ghz, 20GB, 512mb, XPpro. 300GB Usb HDD, Griffin pwrmate, m-audio audiophile fw. BU-353 gps. 2x100w sony amps, 1x150w JBL sub amp, MBQuart front components, 6x9 rear, 10" sub. Audiocontrol epcienter, esp2, 3xs. Clifford G5, Finished, fitted, problems

Page 1 of 2 12 LastLast

Similar Threads

  1. Still having XMPCR problems
    By rjoek in forum RR Bug Tracker
    Replies: 15
    Last Post: 09-23-2005, 01:08 PM
  2. Couple of small problems and 1 request
    By J187 in forum Road Runner
    Replies: 2
    Last Post: 08-29-2005, 07:45 AM
  3. small size Video card
    By jtk in forum General Hardware Discussion
    Replies: 4
    Last Post: 11-24-2002, 09:21 PM
  4. Interesting small PCs
    By mtmsol in forum Classified Archive
    Replies: 0
    Last Post: 04-23-2002, 12:17 PM
  5. highout, small capacity battery?
    By jshrieve in forum Power Supplies
    Replies: 7
    Last Post: 06-15-2001, 03:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •