Results 1 to 8 of 8

Thread: frodoplayer occasionally skips first half second of song

  1. #1
    Constant Bitrate megagoo's Avatar
    Join Date
    Oct 2004
    Posts
    133

    frodoplayer occasionally skips first half second of song

    im new to frodoplayer but i just noticed this. occasionally and seemingly randomly, when im listening to mp3s and the next track plays, it starts it like a half second or so into the mp3. even when manually changing tracks like double clicking on them. sometimes it does it, sometimes it does not. ive tried it with multiple mp3s, different skins, and in different playlist modes. ive changed the visualation window to album art, song view, and vis view and it doesnt seem to matter. is this a known bug?

    thanks
    eddie

  2. #2
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,618
    The 1/2 second has been nicked for the intro round section of the quiz game built into FrodoPlayer.











    Haven't you found that game yet?

  3. #3
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,364
    Blog Entries
    2
    I haven't noticed it. It may be related to your system rather than the software. Try it out on a desktop and see if you get the same issue.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  4. #4
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    Quote Originally Posted by Bugbyte
    I haven't noticed it. It may be related to your system rather than the software. Try it out on a desktop and see if you get the same issue.



    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  5. #5
    Constant Bitrate megagoo's Avatar
    Join Date
    Oct 2004
    Posts
    133
    Quote Originally Posted by thanatos106


    Thanatos.
    actually it was on my desktop that i was testing it out on. im in that still-trying things out part of the carputer thing and its easier to do it on the desktop. but i have the carpc in the house now and after i put the new hard drive in, i will try it on there.

    i just wasnt sure if this was a known issue i missed

    thanks
    eddie

  6. #6
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    I have never noticed this on my carpc or desktop... of course I couldnt tell you if it was 1/2 second off or not... so maybe i just never noticed it..
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  7. #7
    Constant Bitrate megagoo's Avatar
    Join Date
    Oct 2004
    Posts
    133
    oh its really easy to notice. most songs start immediatly. so when the song starts a few notes in its really obvious.

    still havent set up my car pc yet. having hard drive issues

  8. #8
    Constant Bitrate Pathos's Avatar
    Join Date
    Jun 2004
    Location
    St. Louis Mo.
    Posts
    140
    i had the same problem once or twice before also but i noticed it seemed to occur when system resources were being maxed out......memory latency maybe?
    "A rose by any other name is still a flower"

Similar Threads

  1. Occasional Song List Hickup with XM
    By chuckster in forum Road Runner
    Replies: 5
    Last Post: 11-25-2005, 12:09 PM
  2. Requests..... Please
    By camsgs3 in forum Centrafuse
    Replies: 299
    Last Post: 07-28-2005, 02:22 AM
  3. cant change skins???
    By Hell-Stopper in forum FrodoPlayer
    Replies: 19
    Last Post: 11-05-2004, 10:10 PM
  4. Bug Reports 1.09
    By frodobaggins in forum FrodoPlayer
    Replies: 279
    Last Post: 10-22-2004, 10:24 PM
  5. Bug Reports
    By frodobaggins in forum FrodoPlayer
    Replies: 168
    Last Post: 10-16-2004, 12:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •