Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: windows media player 10 problems

  1. #11
    Constant Bitrate megagoo's Avatar
    Join Date
    Oct 2004
    Posts
    133
    what % cpu is it using now in vis mode windowed and/or full screen when playing mp3s? and what speed cpu do you have? wanna see if mine is running slow or not

    eddie

  2. #12
    Variable Bitrate warnockm's Avatar
    Join Date
    Jun 2004
    Location
    Virginia
    Posts
    433
    Before my cpu was at pinned at 100% w/o visuals but didnt' skip, just very sluggish. W/ visuals it was 100%, but skipped horribly. now back w/ WMP9, its around %40 w/ visuals (battery random). I'm using a VIA M10000 which is a 1ghz via processor.
    Progress - VIA EPIA SP8000 | 120 Opus Power Supply & Case | 1GB Ram | 120GB 2.5" Hard Drive | Bluetooth 2.0 | GPRS/3G | Wifi | Road Runner/LSX 2.0 (waiting for a day skin for 3.0) | iGuidance 4.0 | Lilliput 7"

  3. #13
    Variable Bitrate
    Join Date
    May 2004
    Posts
    335
    Reinstalling windows and leaving the original WMP on the XPSP2 install works perfectly.

  4. #14
    Newbie
    Join Date
    Nov 2005
    Location
    Penang
    Posts
    42
    i m having with the same issue as well... let me test out above remedy to see if it can work for me or not...

  5. #15
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    I had the same problem. Installed WMP10 and then FP crawled. Ran system restore and now everything is cool..
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Windows Vista
    By thanatos106 in forum Software & Software Development
    Replies: 123
    Last Post: 06-28-2006, 11:56 AM
  2. 4:3 aspect ratio with windows media player
    By Mikesz in forum Software & Software Development
    Replies: 4
    Last Post: 02-24-2006, 04:10 AM
  3. Using windows media player in RR
    By dseoane in forum Road Runner
    Replies: 10
    Last Post: 08-25-2005, 11:28 AM
  4. nLite Windows Media Edition
    By IntellaWorks in forum WinNT Based
    Replies: 3
    Last Post: 03-16-2005, 04:26 AM
  5. no DVD picture w/ media player and nvdvd
    By warnockm in forum General Hardware Discussion
    Replies: 2
    Last Post: 01-04-2005, 09:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •