Results 1 to 6 of 6

Thread: HELP! I have searched. FP will not auto play when launched anymore!

  1. #1
    Newbie millc5's Avatar
    Join Date
    Nov 2005
    Location
    CA
    Posts
    53

    HELP! I have searched. FP will not auto play when launched anymore!

    For some reason when I boot up my CarPC, auto launch FP via startup folder, it does not start playing MP3's. It was working, cant find anywhere to set or change this.

    Thanks, I am sure it is simple.

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,950
    Play a music file in FrodoPlayer.
    Exit FrodoPlayer.
    Startup FrodoPlayer. It should pickup where it left off. It works fine for me.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Newbie millc5's Avatar
    Join Date
    Nov 2005
    Location
    CA
    Posts
    53
    Quote Originally Posted by DarquePervert
    Play a music file in FrodoPlayer.
    Exit FrodoPlayer.
    Startup FrodoPlayer. It should pickup where it left off. It works fine for me.
    That works, but if I shutdown via OPUS, when I boot back up it will not resume, or play a file without me hitting the play button.

  4. #4
    Variable Bitrate Frigor's Avatar
    Join Date
    Aug 2004
    Location
    Faenza, Italy
    Posts
    303
    Quote Originally Posted by millc5
    That works, but if I shutdown via OPUS, when I boot back up it will not resume, or play a file without me hitting the play button.
    do u shutdown or hibernate?
    BMW E36 Project [ ========= ]
    Hardware:
    Lilliput 7" Touchscreen - Epia M-10000 - HQCT 1.0 FM Radio - 2.5" 80Gb - USB GPS
    Software:
    FrodoPlayer 1.10 & MapMonkey with FriBruMet Skins by Frigor.

  5. #5
    Newbie millc5's Avatar
    Join Date
    Nov 2005
    Location
    CA
    Posts
    53
    Quote Originally Posted by Frigor
    do u shutdown or hibernate?
    I shutdown

  6. #6
    Variable Bitrate Frigor's Avatar
    Join Date
    Aug 2004
    Location
    Faenza, Italy
    Posts
    303
    I'm not sure, but probably your system stops FP before it can write in FrodoPlayer.ini the FILE_LAST_PLAYED data...
    try hibernating... it will speed up boot time too...
    BMW E36 Project [ ========= ]
    Hardware:
    Lilliput 7" Touchscreen - Epia M-10000 - HQCT 1.0 FM Radio - 2.5" 80Gb - USB GPS
    Software:
    FrodoPlayer 1.10 & MapMonkey with FriBruMet Skins by Frigor.

Similar Threads

  1. FP wont play video on both screens
    By n8scstm in forum FrodoPlayer
    Replies: 14
    Last Post: 12-07-2005, 12:02 PM
  2. Replies: 1
    Last Post: 02-06-2005, 08:09 PM
  3. Replies: 3
    Last Post: 01-01-2005, 07:13 AM
  4. Auto play CDs
    By gargoyle in forum ME Archive
    Replies: 0
    Last Post: 06-18-2003, 05:07 PM
  5. auto play mpxplay
    By neli_boy1 in forum Software & Software Development
    Replies: 2
    Last Post: 08-01-2002, 01:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •