Results 1 to 4 of 4

Thread: frodocam problem

  1. #1
    Newbie
    Join Date
    May 2005
    Posts
    54

    frodocam problem

    when i hit the camera button in frodo,

    FP minimizes, but is not in the tool bar.
    cant get back into FP
    Still runs, i hear the audio
    i have to shut down FP in task manager and the restart it

    running ver 1.0.9

    it was running before fine, but i dont use it much. now i went to use it the other day and that happened.

    HELP!

    jwu

  2. #2
    Newbie
    Join Date
    May 2005
    Posts
    54
    bump... anyone?

    should i go and reinstall FP?

    jwu

  3. #3
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    What skin are you using?

    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  4. #4
    Newbie
    Join Date
    May 2005
    Posts
    54
    febsperanza's Brushed Metal

    is the skin im using

    thanks
    jwu

Similar Threads

  1. Lilliput TouchKit problem solved!
    By AAVfReaK in forum LCD/Display
    Replies: 4
    Last Post: 11-07-2010, 09:29 AM
  2. gps navilock and com problem
    By lele67 in forum GPS
    Replies: 0
    Last Post: 04-01-2006, 08:41 PM
  3. Problem with directshow filter and WMP
    By EricE in forum Software & Software Development
    Replies: 0
    Last Post: 03-01-2006, 11:38 AM
  4. Car Idle - power/amp problem?
    By TheFaze in forum Car Audio
    Replies: 1
    Last Post: 12-16-2005, 12:10 AM
  5. MedicaCar Volume Problem -- Need Help
    By BrUTaL in forum MediaCar
    Replies: 1
    Last Post: 11-09-2004, 09:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •