Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: CPU usage and skipping

  1. #1
    Variable Bitrate
    Join Date
    Feb 2004
    Location
    Green Bay, WI
    Posts
    342

    CPU usage and skipping

    i searched and see that others have had the same issues, but no one seems to have a resolution.


    is there a resolution for this issue....I am using wmp 9, on a 800mhz pc with 512 ram......no other programs running and frodo is between 70-90% cpu.....

    it seems fine when i first start FP, but then after I change songs the first time it stays at high cpu usage....before the song change it's only like 10-15%

  2. #2
    Variable Bitrate
    Join Date
    Feb 2004
    Location
    Green Bay, WI
    Posts
    342
    bump....HELP!!!!

  3. #3
    Newbie
    Join Date
    Jun 2005
    Location
    Raleigh, NC
    Posts
    34
    is your wireless enabled and not connected to a network?

  4. #4
    Raw Wave tj!2k4's Avatar
    Join Date
    Oct 2004
    Posts
    3,294
    Didn't someone JUST make a post in an existing thread about this same thing yesterday?

  5. #5
    Variable Bitrate
    Join Date
    Feb 2004
    Location
    Green Bay, WI
    Posts
    342
    my wireless IS connected to a network..I also took the wireless card out and the same thing was happening with the cpu usage...

  6. #6
    FLAC LESLIEx317537's Avatar
    Join Date
    Jan 2002
    Location
    Long Island, NY
    Posts
    1,597
    What sound card are you using?

    I had many USB soundcards that took up too much CPU.
    SP13000|M2-ATX|512MB DDR400|2.5" 7200RPM S-ATA|Trans-7"|Slim SL DVD-CDRW|KEH 5.1 DSP|SB L!ve Ext|Gyration PowerMate|BT|WiFi|GPS|WinXP|VoomPC
    GPSing - Digital Speedo
    Relocating headunit and extending faceplate
    Button app to Alt-Tab between two programs

  7. #7
    Variable Bitrate
    Join Date
    Feb 2004
    Location
    Green Bay, WI
    Posts
    342
    using onboard sound

  8. #8
    Raw Wave tj!2k4's Avatar
    Join Date
    Oct 2004
    Posts
    3,294
    you could try disconnecting all devices and see if it still happens. If it stops, then re-atach them one at a time and see if it's a device that's causing it.

    also, you could run the task manager and sort by cpu usage to see if any application's cpu usage spikes when the skipping occurs.

  9. #9
    Self proclaimed spoon feeder TruckinMP3's Avatar
    Join Date
    Jun 2002
    Location
    Colorado
    Posts
    2,742
    look for the process that is using teh CPU the most in task manager...

    my first set up was a P200mmx running winamp... 20 - 30% CPU usage with win2k.
    TruckinMP3
    D201GLY2, DC-DC power, 3.5 inch SATA

    Yes, you should search... and Yes, It has been covered before!

    Read the FAQ!

  10. #10
    Variable Bitrate
    Join Date
    Feb 2004
    Location
    Green Bay, WI
    Posts
    342
    I guess i never said it in the first post, but Frodoplayer is the app that is at 80% and higher CPU usage...

Page 1 of 2 12 LastLast

Similar Threads

  1. Computer audio skipping and usage 95-100%
    By snyderman5 in forum General MP3Car Discussion
    Replies: 2
    Last Post: 04-06-2006, 03:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •