When I try to run SetVolumeBI, it says that it failed to load the control "sGuard" from sGuard.ocx. It says my version may be outdated and that I should make sure that i use the version that was provided with my application...

I do use the file that came with SetVolumeBI and I have registered sGuard with the included batch file. Does anyone have any idea whats wrong?