Results 1 to 9 of 9

Thread: Load songs faster

  1. #1
    Variable Bitrate Moneyfink's Avatar
    Join Date
    Feb 2005
    Location
    S Ohio
    Posts
    331

    Load songs faster

    15 seconds of my boot time (from turning the key --> sound = 58 seconds) is used by frodoplayer loading my music files into the player. Is there anyway to speed this up?

    I tried:
    *Loading the database
    *adding my music to wmp library in case FP loads that quickly


    Can i tell FP to try playing the last song playing when i shut it down before loading the entire list of songs. can i make that list permanently loaded?

    Does streetdeck load 23,000 songs faster.
    It looks like FP is dead so, if i switched to another front end, reducing this time is my number one concern.

    Any recommendations?
    My OLD carputer page
    My NEW carPC



    Via Epia M10000, 512 PC2100, Opus 150, 8" lilly touch, 320 GB 7200 WD Caviar

  2. #2
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Can you be more specific in times, modes, Antivirus startup scan on/off, etc ?
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  3. #3
    Constant Bitrate spaceskater's Avatar
    Join Date
    Feb 2005
    Location
    Boston,MA
    Posts
    185
    Quote Originally Posted by Moneyfink View Post
    It looks like FP is dead
    Any recommendations?
    My friend here you are very wrong! Frodo is back and we are all so happy to see him! sorry for the intrusion but Frodo's post excitedme so much!
    Will never be DONE! There is always something to add
    VIA EPIA SP13000,1GB DDR,80Gb 2.5 SATA HDD,8" Xenarc LCD with t/s,Linksys Bluetooth,Logitech wireless trackball,OBDII,RearView wide angle cam,XM radio,2 Wifi external antennas, Frodo,Navivoice

  4. #4
    Variable Bitrate Moneyfink's Avatar
    Join Date
    Feb 2005
    Location
    S Ohio
    Posts
    331
    Welcome back!! Thanks for the reply.

    I haven't timed things lately but here is what i remember
    turn key t=0
    Opus sends turn on signal t=5
    bois finishes 8 seconds t=13
    windows logo gone 8 seconds t=21
    pointer on a blank screen for about 7 seconds (screen is the shade of blue your desktop is when you dont have a background image) t=28
    FP is my shell, skins shows up on screen, no songs displayed 7 seconds t=35
    Songs now appear, but more are loading because i have no scroll bar (all music mode) 12 seconds Computer accepts no input t= 47
    Music starts playing all songs have been loaded =58 seconds

    Those times aren't exact (+/- 2 seconds each) but i figure you now understand the process a bit better.

    I have 8-10 services running, no ethernet enabled, no antivirus, minlogon, winlite,
    no programs other than what i need
    m10000, 512 mb ram, 7200 RPM 320 GB WD, 23,000 songs, wmp 9 or 10, i don't remember.
    Would changing my visualizer make a difference

    I had some boot issues the other day MUP.SYS, i used recovery console to repair the issue. while in there. i found the ENABLE & DISABLE command and LISTSVC, there were a few services and drivers that were being loaded that were new to me. they don't show up in the services window once windows is loaded... would it be worth while to stop some of these services or skip some of the drivers?

    Thanks for the help Frodo
    If you need anymore info please ask
    My OLD carputer page
    My NEW carPC



    Via Epia M10000, 512 PC2100, Opus 150, 8" lilly touch, 320 GB 7200 WD Caviar

  5. #5
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Also which version ?
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  6. #6
    Variable Bitrate Moneyfink's Avatar
    Join Date
    Feb 2005
    Location
    S Ohio
    Posts
    331
    I have the most recent version available for download....
    1.10 i think
    My OLD carputer page
    My NEW carPC



    Via Epia M10000, 512 PC2100, Opus 150, 8" lilly touch, 320 GB 7200 WD Caviar

  7. #7
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Thats loading over 1500 songs/sec.
    I'll look and see what its doing here.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  8. #8
    Variable Bitrate Moneyfink's Avatar
    Join Date
    Feb 2005
    Location
    S Ohio
    Posts
    331
    Yeah, i know im being greedy.

    I figure its prolly just loading the file names or paths.
    im wondering if those can be permanently stored in some fashion
    My OLD carputer page
    My NEW carPC



    Via Epia M10000, 512 PC2100, Opus 150, 8" lilly touch, 320 GB 7200 WD Caviar

  9. #9
    Variable Bitrate Moneyfink's Avatar
    Join Date
    Feb 2005
    Location
    S Ohio
    Posts
    331
    I was thinking.....
    There is no need to load songs faster, just tell FP to execute the play command BEFORE loading the song list. This would reduce my "time to music" by 25%.

    Begin playing the last song played, then load the songs without taking up too many resources

    Just an idea, from a person who takes 30 minutes to write the "Hello World" program
    My OLD carputer page
    My NEW carPC



    Via Epia M10000, 512 PC2100, Opus 150, 8" lilly touch, 320 GB 7200 WD Caviar

Similar Threads

  1. Failed to load control 'Flash' error on load
    By Vinci in forum Road Runner
    Replies: 5
    Last Post: 04-21-2009, 11:51 AM
  2. OPUS point of load
    By lostreception in forum Power Supplies
    Replies: 2
    Last Post: 06-15-2005, 11:46 AM
  3. Optimize Load time of CF?
    By HostileJava in forum Centrafuse
    Replies: 9
    Last Post: 03-16-2005, 08:40 AM
  4. shuffle songs slow on all front ends?
    By bobthebaker in forum Software & Software Development
    Replies: 10
    Last Post: 01-21-2005, 11:54 AM
  5. how to sort songs
    By codyj86 in forum General MP3Car Discussion
    Replies: 3
    Last Post: 08-11-2004, 04:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •