Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Installing/configuring

  1. #1
    inh
    inh is offline
    Maximum Bitrate
    Join Date
    Jan 2007
    Location
    Fort Riley KS
    Posts
    515

    Installing/configuring

    Ok, so i got the drivers downloaded.. And i have an older version of the control centre software.. WHen I plug in my brain, windows says its found soem unrecognized hardware, and it refuses to use the drivers i downloaded for it.. I checked the VID and PID in device manager, and theyre both 0000... So i dunno.. Im guessing this can all be solved by reading the user manual i saw linked to here however I cant get to it (yep, .pdf files are blocked as well) so i dunno. Someone wanna rename it to .jpg and upload it somewhere for me? Or perhaps someone knows the answer to my problems
    cashtexts - Earn money for receiving text messaged offers
    cashtexts review not a scam
    Space Navigator - 6 Axis input device: Take it apart - Driver App
    RRCam - Video/webcam capture, text overlay, and recording: 2.0 Stable

  2. #2
    Fusion Brain Creator
    Join Date
    Mar 2005
    Posts
    2,221
    Please take a screenshot of the VID and PID in device manager.

    The drivers seem to work just fine on our end.

  3. #3
    inh
    inh is offline
    Maximum Bitrate
    Join Date
    Jan 2007
    Location
    Fort Riley KS
    Posts
    515
    i moved a jumper and got it installed, though it intermittently will 'fail to start' according to device manager, and sometimes it will show up as unreognized..
    cashtexts - Earn money for receiving text messaged offers
    cashtexts review not a scam
    Space Navigator - 6 Axis input device: Take it apart - Driver App
    RRCam - Video/webcam capture, text overlay, and recording: 2.0 Stable

  4. #4
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,053
    Quote Originally Posted by inh View Post
    i moved a jumper and got it installed, though it intermittently will 'fail to start' according to device manager, and sometimes it will show up as unreognized..
    What is your power source, and are you using it through a hub? If it is a hub, is it USB1.0 or USB2.0?
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  5. #5
    inh
    inh is offline
    Maximum Bitrate
    Join Date
    Jan 2007
    Location
    Fort Riley KS
    Posts
    515
    Straight in to my laptop, also tried it on another laptop (runnign vista) and it had the same issue.

    Its being powered by the 110-240 -> 12v power supply from the Travala case that powers my mini itx setup. The only other powersupply i have around is the one for my lilliput, but that needs to be steped down to 110 volt first, and i dont wanna dig out my 240 -> 110 convertor.
    cashtexts - Earn money for receiving text messaged offers
    cashtexts review not a scam
    Space Navigator - 6 Axis input device: Take it apart - Driver App
    RRCam - Video/webcam capture, text overlay, and recording: 2.0 Stable

  6. #6
    Fusion Brain Creator
    Join Date
    Mar 2005
    Posts
    2,221
    Quote Originally Posted by inh View Post
    i moved a jumper and got it installed, though it intermittently will 'fail to start' according to device manager, and sometimes it will show up as unreognized..
    moved what jumper?

    We test these boards before we ship them, the jumpers on the boards should stay in their position...

  7. #7
    inh
    inh is offline
    Maximum Bitrate
    Join Date
    Jan 2007
    Location
    Fort Riley KS
    Posts
    515
    The jumper group closest to the indicator LEDs. I moved it from jumping pins 7-8 to 1-2, though i think if i move it back its fine. Also, what does the other jumper block do, up by the inputs?

    Oh, and, by the way, found the problem Cold solder join on the voltage input pin of the regulator.

    Works fine when i mash the pin against the hole, or use something to complete the circuit. I have a soldering iron here, though i don't think i have any solder =/ I'll see what i can work out. Not the best pic but its about all i could manage. you can see the space around the pin where there should be solder, and how the pin isn't as far back in the hole like the other two.

    Finally, now that i got it working, and got the latest control centre, all the skins seem to be reading the analog inputs, though i've yet to actually get a real temperature reading out of it, just seems to display the voltage, and it seems the digital outputs aren't working, or at least the LEDs arent coming on when i press the buttons in the skin...
    Attached Images Attached Images  
    cashtexts - Earn money for receiving text messaged offers
    cashtexts review not a scam
    Space Navigator - 6 Axis input device: Take it apart - Driver App
    RRCam - Video/webcam capture, text overlay, and recording: 2.0 Stable

  8. #8
    Fusion Brain Creator
    Join Date
    Mar 2005
    Posts
    2,221
    The LEDs should light if pins 7 and 8 are jumpered.

  9. #9
    inh
    inh is offline
    Maximum Bitrate
    Join Date
    Jan 2007
    Location
    Fort Riley KS
    Posts
    515
    I'll go try that now, because i have pins 1-2 jumped. Jus tout of curiousity, what are those jumpers for?
    cashtexts - Earn money for receiving text messaged offers
    cashtexts review not a scam
    Space Navigator - 6 Axis input device: Take it apart - Driver App
    RRCam - Video/webcam capture, text overlay, and recording: 2.0 Stable

  10. #10
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,053
    You have pins 1 and 2 jumpered? Why did you do that?! Take that off immediately. I made sure that they all shipped over pins 7-8 because those are the ONLY pins that should be jumpered.



    Pin 1 & 2 (on the left) are used for an external power LED.
    Pins 3,4,5 & 6 are mystery jumpers, not to be used by the end user.
    Pins 7 & 8 (on the right) must be jumpered for any of the output LED's to work. Without that being jumpered, no output leds will light.

    If you short Pins 1 & 2, you are shorting the board out. Dont ever ever ever ever ever ever ever do that. Why did you do that?! What gave you that idea? I didnt say it anywhere did I? If I did, I need to find and edit that, because that is bad.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •