Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: problem with software install

  1. #11
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,049
    Yeah, that is an error with the program because I still had a call to the old dll. It was fixed in the next version. Please use the latest version 2.2.1. There is a reason why there were updates.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  2. #12
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    659
    Quote Originally Posted by 2k1Toaster View Post
    Yeah, that is an error with the program because I still had a call to the old dll. It was fixed in the next version. Please use the latest version 2.2.1. There is a reason why there were updates.
    when I open the 2.2.1 version, it give me an error

  3. #13
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    659
    now I have both version on my desktop. does'nt the new version overwrite the older version? Do I put both together in the same file? or what? when I click on the fcc file and then program, I get an error has incorrect instance ID. how do I set it or fix it?

  4. #14
    FLAC
    Join Date
    Oct 2006
    Location
    Las Vegas
    Posts
    1,286
    these exe's aren't the kind that need to be "installed" ( yet ), so you can just delete the file that had the old one, and extract and open the new one. Now you are going to have to open the configuration file, and set the brain's instance ID to the correct value (look in hardware manager for your brain's ID under device path or instance path) there are a few threads explaining this, and they really aren't all that long. Read the other threads in the software subforum.

  5. #15
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    659
    I copied the instance to a file in note pad. and saved it as "VIDPID.inf. I just need to know where to put it

  6. #16
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,049
    Quote Originally Posted by customaudioman View Post
    I copied the instance to a file in note pad. and saved it as "VIDPID.inf. I just need to know where to put it
    You dont need VIDPID.inf since the Beta of 2.0.

    It is actually very simple. Open the file "FusionFormDynamic.skin" in Notepad. Find the line that says "#SETDEVICEINSTANCE#MyBrain0|USB\VID_04D8&PID_000C \5&38631973&0&1" or something similar that starts with "#SETDEVICEINSTANCE#" and put in the name you want to call it in the skin file, and then the hardware id. Save, and start the program.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  7. #17
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    659
    nevermind, I got now, thanks

  8. #18
    Newbie greaseysub's Avatar
    Join Date
    Dec 2006
    Location
    Mars
    Posts
    18

    Ok what am I missing here?

    edited the skin file, saved it and started the program. Still same error about SETDEVICEINSTANCE



    I've also tried "open the driver in Notepad. Then right before the string declarations, add a line called "[ClassInstall32]". That should be the only thing on the line. Save and try to reinstall."

    and repowered to no avail

  9. #19
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,049
    You dont have the correct driver installed. It should show up as "Da Fusion Brain". If it isn't, it wont work plain and simple.

    Uninstall that driver, restart. Then try with the new driver. And I need to know what the driver error is.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  10. #20
    Newbie greaseysub's Avatar
    Join Date
    Dec 2006
    Location
    Mars
    Posts
    18
    Ok, cleared that hurdle with your help, thanks. FYI the reason I chose the "All Drivers" initially was because under "Hardware Driver Only" it says "Included in the "All Drivers" download", thus that seemed like the "full package".

    Now, a few more questions for ya:

    In FCC after a minute or so of (seemingly) random clicking (just to test), it stops responding.
    Ok after more testing it seems to crash even if left alone running. Hmmm...

    And, where is the configure button(s)?

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Elmscan 5 w/bluetooth wireless obd scanner reviews
    By speedy007 in forum The Review Palace
    Replies: 3
    Last Post: 06-02-2008, 05:59 PM
  2. Problem with lilliput software
    By prnit in forum Input Devices
    Replies: 2
    Last Post: 09-08-2007, 04:23 AM
  3. VS6 and Windows XP - Install problem
    By InHoc in forum Coders Corner
    Replies: 5
    Last Post: 10-15-2006, 06:31 PM
  4. Replies: 3
    Last Post: 01-25-2006, 01:43 PM
  5. I have a Problem with Install Media Engine
    By boeschi in forum ME Archive
    Replies: 5
    Last Post: 10-13-2003, 11:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •