Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Questions about functionality and usage

  1. #11
    Fusion Brain Creator
    Join Date
    Mar 2005
    Posts
    2,221
    Quote Originally Posted by RedGTiVR6 View Post
    Thanks for the info guys.

    I plan on reading through the tutorials and everything today for the software. Naturally, I'm going to start out small and work my way up with this. Seems that a background in electrical engineering would help out tremendously if you're wanting to try different sensors.

    Regarding the current sensor, I'm assuming you hook this up in series with the line you're trying to measure, correct?

    Looking at the specs for the 200 amp sensor, we're seeing that the physical dimensions are identical, which is strange. We're just a little iffy about running that much current through one of these things...lol

    Ideally, we want to be able to run a sensor on each amplifier, as well as temperature on either side of each amplifier.

    The amps I have already have built in monitoring, however, it's kind of a beta thing....the drivers for them don't really work and since I'm not a driver person....
    50 amps is the absolute maximum. You'd probably run 30A RMS through one...and you'd want to coat boat sides of both terminals with solder once you put the wires in there.

    Take a 300W amplifier apart and look at the PCB connections. Probably not a whole lot more substantial...

  2. #12
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    A typical 300 watt amplifier...yes.

    ....one that really only puts out 300 watts at max power... hehe

    If it's going to handle it, I guess I'll take your word for it.

    Our amplifiers each have 80 amp fuses, so I need to make sure this isn't going to cause problems if I run the 100 amp sensor. The computer, I'm not worried about, this 50 amp sensor should work great for that.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  3. #13
    Maximum Bitrate Woofnstuff's Avatar
    Join Date
    Oct 2007
    Location
    Auckland
    Posts
    570
    ahh i only skimmed too.. thought you were talking about the FB itself.

    should read more carefully

  4. #14
    Fusion Brain Creator
    Join Date
    Mar 2005
    Posts
    2,221
    Quote Originally Posted by RedGTiVR6 View Post
    A typical 300 watt amplifier...yes.

    ....one that really only puts out 300 watts at max power... hehe

    If it's going to handle it, I guess I'll take your word for it.

    Our amplifiers each have 80 amp fuses, so I need to make sure this isn't going to cause problems if I run the 100 amp sensor. The computer, I'm not worried about, this 50 amp sensor should work great for that.
    You need to find a sensor that's rated at at least 100A if your device is fused at 80A fastblow.

  5. #15
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Right - and that's what I've been saying....
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •