Results 1 to 10 of 10

Thread: problems with drivers

  1. #1
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    659

    problems with drivers

    When I try to add the brain in the configurator, it says " drivers not installed, LibUSB DRIVERS NOT INSTALLED PROPERLY. I down loaded the all the software and drivers, do I need to put them in a special place or something? Da fusion brain show up in the device manager , working properly. whats the deal?

  2. #2
    Fusion Brain Creator
    Join Date
    Mar 2005
    Posts
    2,221
    "da fusion brain" is the old drivers. use device manager to update to the newest drivers, located in your MDX install directory.

  3. #3
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    659
    Quote Originally Posted by greenman100 View Post
    "da fusion brain" is the old drivers. use device manager to update to the newest drivers, located in your MDX install directory.
    thanks, I got it to work

  4. #4
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    659
    Since I got it to work, I added a analogue input ( steering wheel control). how do I list or put all the values of each button press and what program class to use?

  5. #5
    Fusion Brain Creator
    Join Date
    Mar 2005
    Posts
    2,221

  6. #6
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    659
    Quote Originally Posted by greenman100 View Post
    I already know how and have the values for each button. I need to know how to plug them in on the configuator? thanks

  7. #7
    Fusion Brain Creator
    Join Date
    Mar 2005
    Posts
    2,221
    Quote Originally Posted by customaudioman View Post
    I already know how and have the values for each button. I need to know how to plug them in on the configuator? thanks
    look at the last post in that thread.

  8. #8
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,049
    Quote Originally Posted by greenman100 View Post
    look at the last post in that thread.


    And if you are using RR, you can now use the COM object to send it directly to RR without keyboard emulation. You can read up on that here: http://www.mp3car.com/vbulletin/fb-s...ig-update.html
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  9. #9
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    659
    Quote Originally Posted by 2k1Toaster View Post


    And if you are using RR, you can now use the COM object to send it directly to RR without keyboard emulation. You can read up on that here: http://www.mp3car.com/vbulletin/fb-s...ig-update.html

    what about streetdeck? problem I found in the past when I tried a year ago was the class changed every time I open the program.

  10. #10
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,049
    Quote Originally Posted by customaudioman View Post
    what about streetdeck? problem I found in the past when I tried a year ago was the class changed every time I open the program.
    You can use the send key to foreground which works in any app without needing to know class name or anything.

    Or you can use send key with just streetdeck and it will search open windows for one with "streetdeck" in its title/class automatically and send it there.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

Similar Threads

  1. Replies: 33
    Last Post: 03-28-2008, 03:18 PM
  2. Help. Having problems with my video drivers. Acts glitchy!
    By isamu in forum General Hardware Discussion
    Replies: 1
    Last Post: 10-11-2007, 05:56 PM
  3. Harddrive problems (booting)
    By Axxess in forum General Hardware Discussion
    Replies: 1
    Last Post: 05-15-2007, 05:13 PM
  4. Replies: 6
    Last Post: 04-01-2005, 05:22 AM
  5. Xenarc 10.4" touchscreen problems
    By basscoholic24 in forum LCD/Display
    Replies: 2
    Last Post: 02-25-2005, 10:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •