Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: Temperature reading in Fahrenheit..How?

  1. #21
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,691
    Blog Entries
    1
    Not sure whats causing it, but I have to unplug and re-plug the USB every time I close and re-open the Fusion Control OR the Fusion Config......
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  2. #22
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Quote Originally Posted by JohnWPB View Post
    Not sure whats causing it, but I have to unplug and re-plug the USB every time I close and re-open the Fusion Control OR the Fusion Config......
    This does not happen with me. I have version 3 brain latest drivers and configurator.

  3. #23
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,053
    A couple others have reported it only working every time as well.

    But there is no way for me to test or even try to solve this. It works 100% on all my computers, all school computers, all friends computers. Same with Tim as far as I know.

    It could be related to the USB chipset. What USB chipset are you using?

    If yoiu have a machine with this problem that I can Remote Desktop into, I can try and get something working hopefully.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  4. #24
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    I have not tested the brain on my machine in my car. The one in the Car is VIA chipset, and the laptop is an Nvidia chipset. I realize you weren't addressing me but figured I'd let ya know I have zero problems on nvidia chipset.

  5. #25
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Holy crap go figure...I unplugged my brain and plugged it back in after moving my laptop and it prompted me to install the drivers again as in "Found new hardware"..Keeps happening if I unplug it..It is USB 1.1 however.

  6. #26
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,053
    Quote Originally Posted by Dougw133 View Post
    Holy crap go figure...I unplugged my brain and plugged it back in after moving my laptop and it prompted me to install the drivers again as in "Found new hardware"..Keeps happening if I unplug it..It is USB 1.1 however.
    Make sure you 100% remove the old drivers.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  7. #27
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Will do.

  8. #28
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,691
    Blog Entries
    1
    Quote Originally Posted by 2k1Toaster View Post
    A couple others have reported it only working every time as well.

    But there is no way for me to test or even try to solve this. It works 100% on all my computers, all school computers, all friends computers. Same with Tim as far as I know.

    It could be related to the USB chipset. What USB chipset are you using?

    If yoiu have a machine with this problem that I can Remote Desktop into, I can try and get something working hopefully.
    I have sent you a PM with all the info to get into my machine.....
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

Page 3 of 3 FirstFirst 123

Similar Threads

  1. bluetooth woes
    By gentoocar in forum Linux
    Replies: 121
    Last Post: 12-12-2009, 03:05 PM
  2. Outside Temperature reading
    By Civic03 in forum Software & Software Development
    Replies: 2
    Last Post: 08-07-2006, 08:30 AM
  3. Phidget Temperature sensor calibration
    By skippy76 in forum Road Runner
    Replies: 1
    Last Post: 10-05-2005, 10:47 PM
  4. Help prequired for reading serial port data !!
    By tolisn in forum Road Runner
    Replies: 28
    Last Post: 07-06-2005, 04:04 PM
  5. Replies: 7
    Last Post: 07-01-2005, 03:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •