Results 1 to 3 of 3

Thread: Help with Fusion Brain and Volts not getting full reading

  1. #1
    Constant Bitrate
    Join Date
    Jul 2008
    Location
    Lee's Summit
    Posts
    138

    Help with Fusion Brain and Volts not getting full reading

    Hey all,
    I'm trying to setup 1-12 9v batteries for a test bed. I'm using the RRFusion plugin and I have 2 of the batteries hook up. I'm using a volt divider. I have on the + side a 1.8k resistor and on the - side I have a 1k resistor. I'm getting numbers from both the batteries in my skin. But I'm not getting 9v showing on the screen at all... I bounces around from 0 - 3.4v. I have done everything I know to do.. and can't seem to get it to show 9v.

    Any help would be greatly appreciated.

    I have a test run tomorrow and could really use some help.

    Troy
    if yo could help feel free to call me..
    816 -399 -7805
    Batmaninls
    www.evorbust.com

  2. #2
    Fusion Brain Creator
    Join Date
    Mar 2005
    Posts
    2,221
    Upload your skin file.

  3. #3
    Fusion Brain Creator
    Join Date
    Mar 2005
    Posts
    2,221
    I assume you resolved this?

Similar Threads

  1. Tutorial - Steering Wheel Controls
    By greenman100 in forum FB Documentation and Tutorials
    Replies: 195
    Last Post: 10-19-2010, 01:03 AM
  2. Remote Control Fusion Brain.
    By alexgray104 in forum Fusion Brain
    Replies: 9
    Last Post: 09-06-2007, 03:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •