Page 2 of 5 FirstFirst 12345 LastLast
Results 11 to 20 of 42

Thread: Having a little trouble with output.......

  1. #11
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,052
    Ok can you give this exe a try please: http://www.fusioncontrolcentre.com/T...werTest001.zip

    Just replace the exe in your install directory with this one and see how it goes.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  2. #12
    Low Bitrate
    Join Date
    Sep 2007
    Location
    Dawson, IL
    Posts
    109
    Acts the same as the earlier version I had dated 2-25, it is actually now starting the output when MDX is started and will not shut it off until power is removed from the brain - made sure output default was off
    If anyone gives me a rev - I give them the Bird

  3. #13
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,052
    Quote Originally Posted by Rick99TAWS6 View Post
    Acts the same as the earlier version I had dated 2-25, it is actually now starting the output when MDX is started and will not shut it off until power is removed from the brain - made sure output default was off
    Are you sure you have your FB version set correctly in the Configuration File?
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  4. #14
    Newbie ATT41's Avatar
    Join Date
    Dec 2008
    Location
    Australia - Brisbane
    Posts
    36
    I'm running XP, I will try the new exe today,

    as for the configuration file, I'm sure it is still 3.0 because I havn't changed it at all. It is the exact same config file from previous drivers. Should I try making a new MDX file from scratch maybe?
    [H]
    ____╔══════╗____
    OOO/ATT41\OOO
    ╚══════╝

  5. #15
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,052
    Quote Originally Posted by ATT41 View Post
    I'm running XP, I will try the new exe today,

    as for the configuration file, I'm sure it is still 3.0 because I havn't changed it at all. It is the exact same config file from previous drivers. Should I try making a new MDX file from scratch maybe?
    If it is the same file then it is wrong. The default is version 4. If you are using a version 3 board it must explicitly say so in the brain instance.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  6. #16
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,052
    There is also an update that just went out that changes some of the Configurator brain instance handling. So you may want to do an update before you change the version number if you are using the Configurator.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  7. #17
    Newbie ATT41's Avatar
    Join Date
    Dec 2008
    Location
    Australia - Brisbane
    Posts
    36
    I mean my config file is the exact same that I have been using for the last 6 months. I will confirm that the config file is for version 3 also today, will let you know.
    [H]
    ____╔══════╗____
    OOO/ATT41\OOO
    ╚══════╝

  8. #18
    Newbie ATT41's Avatar
    Join Date
    Dec 2008
    Location
    Australia - Brisbane
    Posts
    36
    Quick update, I have viewed my config file and the first 2 lines are as follows:

    <?xml version="1.0" encoding="utf-8" ?>
    <FusionControlCentreConfiguration version="3.0.0.0"

    I assume this means it should work with boards > V3?

    OK, So I have tried the new exe file and there is a difference with the output status. I tested this with a virtual brain. The outputs will turn off when going into standby, but upon returning from standby, the outputs are still off. The screen is also broken until I resize the MDX program, screen shots below:

    This is with outputs on, about to click standby:


    This is resuming after standby; outputs are still off and MDX image broken:


    This is the MDX image showing after resize:
    [H]
    ____╔══════╗____
    OOO/ATT41\OOO
    ╚══════╝

  9. #19
    Low Bitrate
    Join Date
    Sep 2007
    Location
    Dawson, IL
    Posts
    109
    Quote Originally Posted by 2k1Toaster View Post
    Are you sure you have your FB version set correctly in the Configuration File?
    Thought it defaulted to V4 during configurator setup after selecting the V4 brain it puts 4 in the version number, but looking at the generated xml I am seeing V3 in there so I will play with that a little - update tried to change the XML to v4 but had no effect on problem.......

    Quote Originally Posted by 2k1Toaster View Post
    There is also an update that just went out that changes some of the Configurator brain instance handling. So you may want to do an update before you change the version number if you are using the Configurator.
    When did that update get released?? I downloaded one yesterday morning and reinstalled it yesterday afternoon....
    If anyone gives me a rev - I give them the Bird

  10. #20
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,052
    Quote Originally Posted by Rick99TAWS6 View Post
    Thought it defaulted to V4 during configurator setup after selecting the V4 brain it puts 4 in the version number, but looking at the generated xml I am seeing V3 in there so I will play with that a little - update tried to change the XML to v4 but had no effect on problem.......
    Those first lines have nothing to do with the Brain version. They are the minimum MDX version that the configuration file needs to run.

    You need to put version="3" in your FB instances under IO.

    When did that update get released?? I downloaded one yesterday morning and reinstalled it yesterday afternoon....
    There have been about 3 since yesterday morning.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

Page 2 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. Replies: 7
    Last Post: 01-03-2009, 01:52 PM
  2. using amp output to input?
    By Xprime4 in forum Car Audio
    Replies: 6
    Last Post: 12-21-2007, 09:26 AM
  3. M-Audio Fast Track Pro: 2.1 Output Possible?
    By speedycheater in forum General Hardware Discussion
    Replies: 2
    Last Post: 12-10-2007, 01:07 PM
  4. Is all coax/optical spdif output created equal?
    By Choser in forum General Hardware Discussion
    Replies: 26
    Last Post: 12-19-2004, 02:48 PM
  5. No lcd output
    By JettaMP3 in forum General Hardware Discussion
    Replies: 4
    Last Post: 03-12-2001, 02:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •