Page 4 of 5 FirstFirst 12345 LastLast
Results 31 to 40 of 42

Thread: Having a little trouble with output.......

  1. #31
    Low Bitrate
    Join Date
    Sep 2007
    Location
    Dawson, IL
    Posts
    108
    Green rectangle - it is a V4
    If anyone gives me a rev - I give them the Bird

  2. #32
    Constant Bitrate
    Join Date
    Jun 2008
    Location
    Georgia, USA
    Posts
    188
    Does case matter when defining the brain instance? I noticed that it is different in the output and input sections:

    - <!-- Begin Digital Output Instances
    -->
    - <iochannel id="SW Stereo/Computer" port="0" brain="computa brain" type="digital_output">
    <defaults defaultstate="off" />
    </iochannel>
    - <!-- End Digital Output Instances
    -->
    - <!-- Begin Analogue Input Instances
    -->
    - <iochannel id="Steering Wheel Control" port="0" brain="CompuTA Brain" type="analogue_input">
    <options history="15" auto_average="false" />
    </iochannel>
    - <!-- End Analogue Input Instances
    Thanks,

    Dan

  3. #33
    Fusion Brain Creator
    Join Date
    Mar 2005
    Posts
    2,221
    Rick99,

    can you try this to narrow down if it's hardware or software?

    http://www.mp3car.com/vbulletin/fb-s...ion-brain.html

  4. #34
    Low Bitrate
    Join Date
    Sep 2007
    Location
    Dawson, IL
    Posts
    108
    Ran MDX in debug, debug did not appear to do anything(looked a little to see if a file was created but did not find any - was in parking lot before work) and MDX turned on the output as soon as it started as it did before.

    FB Demo worked(had downloaded before just never got to install/run it) - turned output on and off - yea!! , guess it is time to play with/learn some VB.............. thx goes out to mx270a
    If anyone gives me a rev - I give them the Bird

  5. #35
    Fusion Brain Creator
    Join Date
    Mar 2005
    Posts
    2,221
    it's an MDX problem, then. Hopefully Nick will sort it out.

  6. #36
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,049
    Not debug mode, virtual brain. See what is going on there.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  7. #37
    Low Bitrate
    Join Date
    Sep 2007
    Location
    Dawson, IL
    Posts
    108
    Got it up with virtual brain, only thing I noticed was that the duty cycle was 100% for the output - button turned it on and off(in the display) as I would expect

    With the config set with the virtual brain it still turned on the output on the brain itself when it started and left it on until power was removed from the brain(even when the virtual display showed it as off), should it do this(ie still run the brain when it is in virtual mode)??

    Screens posted below
    If anyone gives me a rev - I give them the Bird

  8. #38
    Low Bitrate
    Join Date
    Sep 2007
    Location
    Dawson, IL
    Posts
    108
    Off and on screens, brain output 0 is on as soon as mdx is started
    Attached Images Attached Images   
    If anyone gives me a rev - I give them the Bird

  9. #39
    Fusion Brain Creator
    Join Date
    Mar 2005
    Posts
    2,221
    We sorted this out, there was a miscommunication between Nick and I on the protocol used to talk to the Brain.

    We'll release either a firmware or software update shortly.

  10. #40
    Low Bitrate
    Join Date
    Sep 2007
    Location
    Dawson, IL
    Posts
    108
    Thanks guys - look forward to it was driving me crazy wondering if I had messed something up(it is a short drive though )
    If anyone gives me a rev - I give them the Bird

Page 4 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. Replies: 7
    Last Post: 01-03-2009, 02:52 PM
  2. using amp output to input?
    By Xprime4 in forum Car Audio
    Replies: 6
    Last Post: 12-21-2007, 10:26 AM
  3. M-Audio Fast Track Pro: 2.1 Output Possible?
    By speedycheater in forum General Hardware Discussion
    Replies: 2
    Last Post: 12-10-2007, 02:07 PM
  4. Is all coax/optical spdif output created equal?
    By Choser in forum General Hardware Discussion
    Replies: 26
    Last Post: 12-19-2004, 03:48 PM
  5. No lcd output
    By JettaMP3 in forum General Hardware Discussion
    Replies: 4
    Last Post: 03-12-2001, 03:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •