Page 1 of 5 12345 LastLast
Results 1 to 10 of 42

Thread: Having a little trouble with output.......

  1. #1
    Low Bitrate
    Join Date
    Sep 2007
    Location
    Dawson, IL
    Posts
    109

    Having a little trouble with output.......

    Finally got to put in my Brain, but now having a little difficulty with it.

    I have a V4 with first output hooked to a SPDT relay to switch my steering wheel wire between the stereo and the carpc - used the MDX wizard to set up the output and input to test.

    The generated screen will turn on the relay and the button edges are then highlighted(brightened??) - but it will not turn the relay off(led stays lit), even though the button does change back to the original(no highlighted edges). I am able to read the voltages from the steering wheel presses while it is on so working for the most part

    Any ideas what I got wrong??
    If anyone gives me a rev - I give them the Bird

  2. #2
    Low Bitrate GadgetBandit's Avatar
    Join Date
    Oct 2008
    Posts
    100
    "Down click" is set to trigger output and nothing is done for "up click", correct?

    I think the code it the text window should look similar to this to a trigger relay on/off:

    <!-- Begin Display Buttons -->

    <button id="zone 1" enabled="yes" function="trigger output" functionTargetID="output 0" vote="attached" vote_opinion="on" vote_priority="Medium">
    <images imagePrimary="content\images\button_images\button 01a.png" imageSecondary="content\images\button_images\butto n 01b.png" imageDisabled="content\images\button_images\button 01b.png" imagePushed="content\images\button_images\button 01a.png"></images>
    <display size="178,43" location="595,26" page="0" z_order="0.9"></display>
    <vote_options minimum_delta_vote_time_down="20" ></vote_options>
    </button>

    GadgetBandit

  3. #3
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,052
    Quote Originally Posted by Rick99TAWS6 View Post
    Finally got to put in my Brain, but now having a little difficulty with it.

    I have a V4 with first output hooked to a SPDT relay to switch my steering wheel wire between the stereo and the carpc - used the MDX wizard to set up the output and input to test.

    The generated screen will turn on the relay and the button edges are then highlighted(brightened??) - but it will not turn the relay off(led stays lit), even though the button does change back to the original(no highlighted edges). I am able to read the voltages from the steering wheel presses while it is on so working for the most part

    Any ideas what I got wrong??
    Can you post your configuration file please
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  4. #4
    Low Bitrate GadgetBandit's Avatar
    Join Date
    Oct 2008
    Posts
    100
    How do you post portions of files in a scrolling window?

  5. #5
    Low Bitrate GadgetBandit's Avatar
    Join Date
    Oct 2008
    Posts
    100
    I apologize, I misread and though he had built a button to test.

    GadgetBandit

  6. #6
    Low Bitrate
    Join Date
    Sep 2007
    Location
    Dawson, IL
    Posts
    109
    Thanks for the quick replies...............

    I will have to go get the code out of the car

    Was actually going to edit the original post since I did neglect to mention that I noticed that even when I shut down the MDX software that the output stayed on, did not shut down until power was removed from the brain - and it is powered from a M2 in the dash seperate from the DSATX in the carpc, carpc had shut down before brain and output was still on

    Found RRFusion released this afternoon so will give that a try also
    If anyone gives me a rev - I give them the Bird

  7. #7
    Low Bitrate
    Join Date
    Sep 2007
    Location
    Dawson, IL
    Posts
    109
    Tried again when I got the config file, now it turns on when MDX is started but does not shut down until power is removed.... Shut down and moved to second pin and reran configurator to change, started and second came on when MDX started also, neither was set this way - this did not happen initially??

    Config attached
    Attached Files Attached Files
    If anyone gives me a rev - I give them the Bird

  8. #8
    Newbie ATT41's Avatar
    Join Date
    Dec 2008
    Location
    Australia - Brisbane
    Posts
    36
    I'm having a similar problem where my outputs stay active even after MDX is closed. the LisUSB drivers seemed to respond to MDX exit and standby/ shutdown, but not anymore.
    [H]
    ____╔══════╗____
    OOO/ATT41\OOO
    ╚══════╝

  9. #9
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,052
    Are you guys running Vista? If so, make sure you are running in Administrator mode. I am still trying to track down the problem because the code is still in place from before, so it should do the same thing...

    Sorry about this, I am working on it though.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  10. #10
    Low Bitrate
    Join Date
    Sep 2007
    Location
    Dawson, IL
    Posts
    109
    I am running XP on a AMD Sempron(as in carpc specs <-).
    If anyone gives me a rev - I give them the Bird

Page 1 of 5 12345 LastLast

Similar Threads

  1. Replies: 7
    Last Post: 01-03-2009, 01:52 PM
  2. using amp output to input?
    By Xprime4 in forum Car Audio
    Replies: 6
    Last Post: 12-21-2007, 09:26 AM
  3. M-Audio Fast Track Pro: 2.1 Output Possible?
    By speedycheater in forum General Hardware Discussion
    Replies: 2
    Last Post: 12-10-2007, 01:07 PM
  4. Is all coax/optical spdif output created equal?
    By Choser in forum General Hardware Discussion
    Replies: 26
    Last Post: 12-19-2004, 02:48 PM
  5. No lcd output
    By JettaMP3 in forum General Hardware Discussion
    Replies: 4
    Last Post: 03-12-2001, 02:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •