Results 1 to 4 of 4

Thread: FB not being detected

  1. #1
    Newbie
    Join Date
    May 2010
    Posts
    4

    FB not being detected

    I just received my FB v4 in the mail today and hooked it all up. While it does work when I run the Control Center, the Configurator and the VB example both cannot find/connect to the FB.

    Like I said, I can set it up in MDX, MDX just cannot see it.

    I am running Window 7 Ultimate x64. Are there known problems already, I haven't found anything similar yet.

  2. #2
    Newbie
    Join Date
    May 2010
    Posts
    4
    Also, because it is not being detected, RR cannot find it either.

  3. #3
    Constant Bitrate ACCLR8N's Avatar
    Join Date
    Apr 2009
    Location
    Davisburg, MI
    Posts
    195
    There were reported issues with the drivers on 64bit OS'. Take a look at this thread if you haven't seen it already.
    http://www.mp3car.com/vbulletin/fusi...in7-32bit.html

  4. #4
    Newbie
    Join Date
    Mar 2010
    Posts
    13
    Copy the hardware id of your FB from the devise manager and it should work.

Similar Threads

  1. Real solution to G4 GPS being detected by Windows as crazy serial mouse?
    By johnk in forum Mp3Car Infill G4 - Double Din Car Computer
    Replies: 18
    Last Post: 03-18-2010, 06:11 PM
  2. FB to control audio switching?
    By JonnieBlaze in forum Fusion Brain
    Replies: 46
    Last Post: 06-29-2009, 05:02 AM
  3. Basic Passive Entry System Using FB & eyeR?
    By w00tw00t111 in forum Fusion Brain
    Replies: 3
    Last Post: 03-15-2009, 02:55 PM
  4. Problem with FB Relays not working
    By JohnWPB in forum Fusion Brain
    Replies: 7
    Last Post: 12-03-2008, 04:47 PM
  5. is there potential to use the FB to control my RF 3sixty?
    By Sonicxtacy02 in forum FB Outputs
    Replies: 3
    Last Post: 05-29-2008, 08:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •