Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Fusion brain not supplying enought power???

  1. #1
    Variable Bitrate
    Join Date
    Nov 2009
    Posts
    279

    Fusion brain not supplying enought power???

    I am using the RRfusion plugin to control my fusion brain. I am using just and ordanary automotive relay. In when i tell the fusion to turn it on and hold it it holds it then switches off then back on. holds it then switches off then on. Not sure what is going on. I have a nasty hum as well from the relay. What it seems like that the fusion brain is not suppling enough power. When i hook the relay to the powersupply directly no humming happens.
    Thanks
    Mike

  2. #2
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,053
    what is the coil current and coil voltage of your relay? What is your power source to the FB?
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  3. #3
    Variable Bitrate
    Join Date
    Nov 2009
    Posts
    279
    Here is the relay i am using. My powersupply i am using with the fusion brain is a 13.8 volt at 15amps
    Thanks
    Mike
    Attached Images Attached Images  

  4. #4
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,053
    What is the resistance between the coils. You can get a relay that switches at 12v for 30A that draws 150mA to turn on the coil, or ones that draw 600mA to turn on the coil. Both switch 30A, but one takes more to just be on then the other.

    Also, it is a 14v relay, and you are powering it with 13.8v. If you are using 13.8v (guessing you are simulating a car?) use a 12v relay.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  5. #5
    Variable Bitrate
    Join Date
    Nov 2009
    Posts
    279
    its is a 12v realy. When i plug the relay direectly into into the power supply i get no humming at all. That tells me the FB is not suppling the the correct power

  6. #6
    Variable Bitrate
    Join Date
    Nov 2009
    Posts
    279
    I will messure the resitance when i get home.

  7. #7
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,053
    When you plug it directly into the power supply, you are feeding it the same voltage but there is a huge amount of current capability from the power supply. Basically that relay could use up to 15A and work just fine.

    However, the FB current limits the outputs. If you try to push 15A through the FB it will melt. So it limits it to 500mA per channel, it is happier and cooler around 300mA to 400mA. So if your relay takes 501mA, it wont work. The voltage is fine, but there isn`t enough current. That`s why we need to know what the coil current is for the relay.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  8. #8
    Newbie
    Join Date
    Sep 2009
    Posts
    8
    Any news about your problem themlruts???? I have the same issue...

  9. #9
    Variable Bitrate
    Join Date
    Nov 2009
    Posts
    279
    No news just looks like i need to use a differnt relay. Not happy about it since i have a boat load of these relays.

  10. #10
    Newbie
    Join Date
    Sep 2009
    Posts
    8
    Im Using two Kinds of relays... with both the same problem... (T9AS5D22-12 AND JQC-3F-L) the first ones I bought them with my FBs (i BOUGHT 2 FB) in mp3car... the other ones bought them here in Chile. The last ones needs just 50mA to trigger, with 12vDC...much less than the MP3car ones... but still the problem.
    now I will try with two different computers WITH DIFFERENT S.O.. maibe its a communication problem.. Im really tired of this...

Page 1 of 2 12 LastLast

Similar Threads

  1. ** NEW Fusion Brain Version 6, Pre-Order NOW **
    By 2k1Toaster in forum Fusion Brain
    Replies: 259
    Last Post: 04-07-2013, 02:48 PM
  2. *NEW* USB Input/Output Board -- Fusion Brain
    By 2k1Toaster in forum Fusion Brain
    Replies: 1123
    Last Post: 02-22-2010, 02:33 AM
  3. Fusion Brain -- Digital Encoder Beta Test
    By 2k1Toaster in forum Fusion Brain
    Replies: 52
    Last Post: 09-18-2009, 02:11 PM
  4. Fusion Brain to control Toucscreen on/off
    By tripzero in forum Fusion Brain
    Replies: 2
    Last Post: 06-25-2009, 11:46 AM
  5. 2007 Ford Fusion Carputer (version 2.0)
    By FusionFanatic in forum Show off your project
    Replies: 43
    Last Post: 04-20-2009, 04:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •