Results 1 to 10 of 10

Thread: Any way to connect with a non-intel USB port?

  1. #1
    Newbie 2Wheeler's Avatar
    Join Date
    Jul 2011
    Location
    Florida USA
    Posts
    22

    Any way to connect with a non-intel USB port?

    My FBv6 arrived today, and I connected it. XP Pro popped up a new hardware message. I tried using the drivers from the downloaded software, and no-go.

    I saw this on another related site:
    The Fusion Brain version 3 does not like non-Intel based USB controllers. We have tested on Intel 82801 USB controller chips, which is the standard in many machines including most Dells, Toshibas, Acers, HP's, Compaqs, and most other major brand names. Also most major brand motherboards use this chipset. To find out if your computer uses the Intel 82801 controller, Right click My Computer (XP) or Computer (Vista) and select properties. From there click on Device Manager found in the Hardware tab of the My Computer properties (XP) or on the left navigation pane of Computer (Vista). In Device Manager near the bottom is "Universal Serial Bus Controllers" or simply "USB Controllers". Click once to expand. Near the top of this new list should be a device with the words "Universal Host Controller" in its name. For the Intel 82801GB, it reads "Intel(R) 82801GB USB Universal Host Controller" which is known to work. The 2 letters after "82801" are not important, as all models tested have worked. If you do not see "82801" in your device list, please email us using the "Contact Us" tab at the top of all pages before ordering.
    I tried the hardware manager thing on my PC (generic home built w/ ASROCK MB), an MSI and a Compaq laptop all running XP Pro with SP2. Under "Universal Serial Bus controllers" it does not list the brand of the USB port on any of them, it just says "Standard Enhanced PCI to USB Host Controller" and below that are several "Standard OpenHCD USB Host Controller" entries.

    Any suggestions? Can I get an off-board Intel controller that will interface somehow?

  2. #2
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,045
    You dont have a version 3, so it doesn't apply to you at all.

    Use the drivers here: http://www.mp3car.com/fusion-brain/1...ml#post1435728
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  3. #3
    Newbie 2Wheeler's Avatar
    Join Date
    Jul 2011
    Location
    Florida USA
    Posts
    22
    That did the trick, thanks for the link.

  4. #4
    Newbie 2Wheeler's Avatar
    Join Date
    Jul 2011
    Location
    Florida USA
    Posts
    22
    Second follow-up, I have it installed & recognized in the system/hardware panel. When I run the configurator, it can't find it automatically. When I typed in the PID string, it said it was an invalid string.

    What am I doing wrong or failing to do?

    What is the purpose of the Fuse GL software that is on the download page? Does it need to be running for v6 to use the configurator?

    One of these days I'll be off moderated status... hopefully. Of course, issues such as these are helping that process along.

  5. #5
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,045
    Quote Originally Posted by 2Wheeler View Post
    Second follow-up, I have it installed & recognized in the system/hardware panel. When I run the configurator, it can't find it automatically. When I typed in the PID string, it said it was an invalid string.

    What am I doing wrong or failing to do?

    What is the purpose of the Fuse GL software that is on the download page? Does it need to be running for v6 to use the configurator?

    One of these days I'll be off moderated status... hopefully. Of course, issues such as these are helping that process along.

    MDX = FBv3 and FBv4
    FuseGL = Fbv3 and FBv4 and FBv6

    They have nothing common between them.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  6. #6
    Newbie 2Wheeler's Avatar
    Join Date
    Jul 2011
    Location
    Florida USA
    Posts
    22
    So if I installed MDX before FuseGL will this mess up FuseGL? After rebooting and with FB v6 connected & recognized by WinXP Pro, it does the following when I run it- I get a black background with a few buttons: "Turn on 0.10", "Digital output is off", "Fly digital output off", and "0.000".

    When I hit F10 (saw this mentioned here), I get an icon- click or hover to configure. When I click it, I get a choices of "Add" or ../ If I click Add, I get a choice of a button or label or the ../ again. I clicked Button and got to a screen where I could define a button. As I was doing so (the lower right corner), I got an error message (exception error) & it crashed. I got the same thing when trying to add a label as I was defining the button.

    Is there a tutorial for it anywhere so I can learn how to make my motorcycle dash with it? I have to admit, I'm very close to packing this stuff up & going with some analog gauges for the panel.

  7. #7
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,045
    Quote Originally Posted by 2Wheeler View Post
    So if I installed MDX before FuseGL will this mess up FuseGL? After rebooting and with FB v6 connected & recognized by WinXP Pro, it does the following when I run it- I get a black background with a few buttons: "Turn on 0.10", "Digital output is off", "Fly digital output off", and "0.000".

    When I hit F10 (saw this mentioned here), I get an icon- click or hover to configure. When I click it, I get a choices of "Add" or ../ If I click Add, I get a choice of a button or label or the ../ again. I clicked Button and got to a screen where I could define a button. As I was doing so (the lower right corner), I got an error message (exception error) & it crashed. I got the same thing when trying to add a label as I was defining the button.

    Is there a tutorial for it anywhere so I can learn how to make my motorcycle dash with it? I have to admit, I'm very close to packing this stuff up & going with some analog gauges for the panel.
    What version are you running? You should see 4 choices after the second screen. I think you have an old version with a keyboard input error. You can use the older version if you use the physical keyboard to input text instead of the OSK.

    It is not easy to get a digital gauge setup working, but awesome once you do.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  8. #8
    Newbie 2Wheeler's Avatar
    Join Date
    Jul 2011
    Location
    Florida USA
    Posts
    22
    Quote Originally Posted by 2k1Toaster View Post
    What version are you running? You should see 4 choices after the second screen. I think you have an old version with a keyboard input error. You can use the older version if you use the physical keyboard to input text instead of the OSK.

    It is not easy to get a digital gauge setup working, but awesome once you do.
    The file I downloaded is called FuseGL_AlphaRelease-2011-06-18.

    I have no idea how to find the version number while it is running, I right-click on the top part and nothing happens. I don't see where else to look. I'm using a regular keyboard, and running the software on XP Pro SP2.

    On the second screen (has a grid pattern), I have two icons as noted above:
    When I click it, I get a choices of Add or ../

    If I click Add, I get a choice of a button or label or the ../ again. I clicked Button and got to a screen where I could define a button. As I was doing so (the lower right corner), I got an error message (exception error) & it crashed. I got the same thing when trying to add a label as I was defining the button.

    If I click the ../ button, it goes away and nothing happens, I still have the grid pattern.

  9. #9
    Newbie 2Wheeler's Avatar
    Join Date
    Jul 2011
    Location
    Florida USA
    Posts
    22
    Thanks for your help, but I'm abandoning this project for a number of reasons & will go with an analog panel.

  10. #10
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,045
    Quote Originally Posted by 2Wheeler View Post
    The file I downloaded is called FuseGL_AlphaRelease-2011-06-18.

    I have no idea how to find the version number while it is running, I right-click on the top part and nothing happens. I don't see where else to look. I'm using a regular keyboard, and running the software on XP Pro SP2.

    On the second screen (has a grid pattern), I have two icons as noted above:
    When I click it, I get a choices of Add or ../

    If I click Add, I get a choice of a button or label or the ../ again. I clicked Button and got to a screen where I could define a button. As I was doing so (the lower right corner), I got an error message (exception error) & it crashed. I got the same thing when trying to add a label as I was defining the button.

    If I click the ../ button, it goes away and nothing happens, I still have the grid pattern.
    Version number is easy to tell if you hover over the exe or right click then properties. It will show all sorts of info, true to any program.

    When you have a grid pattern, you are in configuration mode. So you can add, edit, move, delete whatever shows up. When you exit config mode, all those changes are saved and the program then executes fully. Config mode constrains what actually happens in the background because you should only be in it to configure, then never again.

    I've never had an error/exception defining a button, can you post the log file please.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

Similar Threads

  1. Replies: 1
    Last Post: 07-29-2011, 03:07 AM
  2. Shuttle XS35GT-804 Intel Atom D510 (1.66GHz, dual-core) Intel NM10 Next-gen NVIDIA
    By 3l33tPhantom in forum General Hardware Discussion
    Replies: 4
    Last Post: 05-03-2011, 11:51 PM
  3. Connect GPS port at resume ?
    By Eminos in forum Road Runner
    Replies: 13
    Last Post: 05-07-2007, 05:31 PM
  4. Replies: 2
    Last Post: 06-03-2006, 04:42 PM
  5. FS: Intel InBusiness stackable 5-port hub....
    By RedGTiVR6 in forum Classified Archive
    Replies: 0
    Last Post: 07-03-2005, 12:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •