Page 1 of 4 1234 LastLast
Results 1 to 10 of 31

Thread: NEW fusion brain user! help

  1. #1
    Newbie
    Join Date
    Feb 2010
    Posts
    23

    NEW fusion brain user! help

    hi i just got fb V4...everything works expect for one strange issue ..when i connect relay it click and buzzing ...after that the software hang ..to continue using i have to turn off the power its connected via the 12v s with adapter @ 12v out 1200ma center pin positive. everything works leds,fan, expect this strange relay issue ..and the relay with another adapter it just click no noise ,and of course work... so what the problem ..low amperage ..../ this was testing with centrafusion and fusion demo

  2. #2
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,053
    I cannot tell about CentraFusion, but make sure you are not in PWM mode. If it is buzzing, then it is probably not 100% duty cycle.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  3. #3
    Newbie
    Join Date
    Feb 2010
    Posts
    23
    how to check if in pwm mode or not!

  4. #4
    Newbie
    Join Date
    Feb 2010
    Posts
    23
    how to check if in pwm mode or not !

  5. #5
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,053
    In MDX and FuseGL, you make sure the value is set to 255. Any other value is a percentage of 255, and therefore a PWM signal.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  6. #6
    Newbie
    Join Date
    Feb 2010
    Posts
    23
    mdx i dont know why isnt working ....the configurator is working...where this value i dont understand ! value of input!!

  7. #7
    Newbie
    Join Date
    Feb 2010
    Posts
    23
    i dont understand !

  8. #8
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,053
    Quote Originally Posted by mgd95 View Post
    mdx i dont know why isnt working ....the configurator is working...where this value i dont understand ! value of input!!
    Make sure you have DirectX. The value is when you turn on an output, you set it to a value. So if the value is 255 it is on. If it is 0 it is off.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  9. #9
    Newbie
    Join Date
    Feb 2010
    Posts
    23
    i cant open mdx even on another machine both are win7 directx and .net are there in case u wonder... another thing i just connect voltage divider board .i have a resistor on it blue one ..i have read an old post the bottom line i clips these resistor ...however when i connect a source it read it but @ the same time it show read on another inputs ...a higher value show like 750 120 80 etc ...the source are 5v and the jumper set to 7v mode ...so this board has malfunction...or what...and of course test it by fusion demo....

  10. #10
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,053
    Is English your first/native language? I can usually communicate in a few of the big ones if that is easier.

    Quote Originally Posted by mgd95 View Post
    i cant open mdx even on another machine both are win7 directx and .net are there in case u wonder...
    Did you run the installer? Not just copy the files, but run the installer.


    Quote Originally Posted by mgd95 View Post
    another thing i just connect voltage divider board .i have a resistor on it blue one ..i have read an old post the bottom line i clips these resistor ...however when i connect a source it read it but @ the same time it show read on another inputs ...a higher value show like 750 120 80 etc ...the source are 5v and the jumper set to 7v mode ...so this board has malfunction...or what...and of course test it by fusion demo....
    The resistors change the 6v input into 3.3v input, and leaves the 12v alone. So cutting the resistor depends on what you are trying to read. Since you are in 6v mode, then with the resistor you are in 3.3v mode and you should clip it.

    The cascading inputs is normal. It is because you have them floating. This is discussed many places.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

Page 1 of 4 1234 LastLast

Similar Threads

  1. Turn on a Light Bulb using Road Runner Fusion Brain and Road Runner Fusion Document
    By Batmaninls in forum FB Documentation and Tutorials
    Replies: 29
    Last Post: 07-12-2010, 09:06 PM
  2. fusion brain help
    By anam_funny in forum General Hardware Discussion
    Replies: 1
    Last Post: 01-29-2009, 09:20 AM
  3. New Fusion Brain User. Digital Input Question...
    By josh14w in forum Fusion Brain
    Replies: 7
    Last Post: 12-02-2008, 01:37 PM
  4. User Manual for Fusion Brain
    By greenman100 in forum Fusion Brain
    Replies: 0
    Last Post: 07-07-2007, 12:31 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •