Results 1 to 5 of 5

Thread: Range Check Error

  1. #1
    Newbie SBDJ's Avatar
    Join Date
    Nov 2004
    Location
    At The Bar!
    Posts
    34

    Range Check Error

    Hi,

    Trying to use GammaControl 2.4; it works fine when I test it on my laptop, but when I copied it over to my Car PC, I get a "Range Check Error" on startup. OK'ing this starts the app, and it can control gamma.

    Board is a Jetway J7F2 2GHz C7.

    Any ideas?

    Regards,

    Scott
    SB

    "The gene pool could use a little chlorine..."

  2. #2
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by SBDJ View Post
    Hi,

    Trying to use GammaControl 2.4; it works fine when I test it on my laptop, but when I copied it over to my Car PC, I get a "Range Check Error" on startup. OK'ing this starts the app, and it can control gamma.

    Board is a Jetway J7F2 2GHz C7.

    Any ideas?

    Regards,

    Scott
    Are you running any different version of windows? Different language perhaps?

  3. #3
    Newbie SBDJ's Avatar
    Join Date
    Nov 2004
    Location
    At The Bar!
    Posts
    34
    Nope, both are Windows XP SP2, both are retail, both are set with the same language settings as far as I can tell - all my machines are always set to English (United Kingdom)...
    SB

    "The gene pool could use a little chlorine..."

  4. #4
    Newbie SBDJ's Avatar
    Join Date
    Nov 2004
    Location
    At The Bar!
    Posts
    34
    Problem solved; seems the lat/lon co-ordinates weren't correct and had upset it. I don't recall even getting as far as setting them, but then it was early hours

    Sorry to bother you mate...
    SB

    "The gene pool could use a little chlorine..."

  5. #5
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by SBDJ View Post
    Problem solved; seems the lat/lon co-ordinates weren't correct and had upset it. I don't recall even getting as far as setting them, but then it was early hours

    Sorry to bother you mate...
    Its cool. At least I don't have to go around digging for bugs

    I was gonna say that it may be with the UK English, as you guys use different characters for decimal places.

Similar Threads

  1. runtime error 9 - subscript out of range??
    By Macflurry in forum Road Runner
    Replies: 2
    Last Post: 11-16-2006, 04:30 PM
  2. plz help: error: 9, subscript out of range
    By frangolfgt in forum RR Bug Tracker
    Replies: 2
    Last Post: 08-19-2006, 01:00 PM
  3. Freedrive - Run-Time Error '91'
    By Sk8er_Square in forum FreeDrive
    Replies: 21
    Last Post: 11-21-2005, 07:23 AM
  4. Replies: 7
    Last Post: 07-01-2005, 03:29 PM
  5. Overflow error, how do I fix it?
    By AustinSC400 in forum Media Engine
    Replies: 0
    Last Post: 06-11-2005, 07:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •