Page 5 of 7 FirstFirst 1234567 LastLast
Results 41 to 50 of 65

Thread: [Release] GammaControl v1.2

  1. #41
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    For those that want a photosensor based solution: send me a USB photosensor
    Well, if you want maybe I'll take a Serial based one

  2. #42
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    ol33l:

    I have the sunset time thingy checked, and it does not change anything when sunset time is reached.

    I have powerstrip loaded. Do they conflict? I REALLY wish this would work for me, I tried several things, but no go!

    Quote Originally Posted by 0l33l
    -SunTime is the component that automatically calculates the sunrise/set times. Without it, you will basically disable the automatic changes. You can test automatic changes by just moving your computer time foreward or backward.
    -Normal is the third setting. Its for people who needed color correction.
    -Restore all is if you **** up your colors. It will restore everything to normal.
    -Normal is never applied automatically. Should it be?
    -It checks the time once every second
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  3. #43
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by justintime
    ol33l:

    I have the sunset time thingy checked, and it does not change anything when sunset time is reached.

    I have powerstrip loaded. Do they conflict? I REALLY wish this would work for me, I tried several things, but no go!
    Try changing AM to PM on your computer and see if it affects anything. I have no clue of PS affects anything because I don't use it.

  4. #44
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,023
    In the old version is possible to edit the settings.ini file for change the point instead of the comma, and work in my system(Italy used),but in the new release I have the point/comma problem of the value,and error....

    Exsample for european use the correct value is 1,05 and not 1.05...comme used not point

    For solved this problem???
    ******************************************
    ------------------------------------------------------
    UPDATE:fixed ...riedit the XML file, comma instead the original poit /value

    Request:is it possible to add one command/button to able/disable the point/comma for international use?

    Thanks

    Mauri

  5. #45
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    Quote Originally Posted by 0l33l
    Try changing AM to PM on your computer and see if it affects anything. I have no clue of PS affects anything because I don't use it.
    I tried chaning the AM/PM value and it still had no effect.

    It does work oin my home computer though. Sad, very sad... disabling PS didn't seem to help (not that that's an option for most of us anyway!)
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  6. #46
    FLAC PatO's Avatar
    Join Date
    Dec 2000
    Location
    Afton MN
    Posts
    1,120
    Quote Originally Posted by 0l33l
    For those that want a photosensor based solution: send me a USB photosensor
    Well, if you want maybe I'll take a Serial based one
    I'm working on it... Slow and steady wins the race, right?

    I don't think it will be difficult to make one with a "tuning knob" which toggles a serial port, signaling the software to instantly work its gammamagic. What I'm struggling with is some way to allow software configure when it's dark enough.

    For instance, send pulses through the serial port based on the brighness...
    Something to do with a detector (solar cell or visible light detector), transistor, and a timer, but I'm still working on it...
    http://www.jeepmp3.com/
    CarPC Stolen. Starting over.
    Ne1 recognize the avatar?

  7. #47
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    Hey Ol33l:

    I tried your suggestion again, and changed PM to AM, and it actually does turn to NIGHT mode when I apply the change to system clock. However if I change it back to AM, nothing happens (it stays dim).

    What do you make of this? What was the purpose of the AM/PM switch, and does this mean anything to you?
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  8. #48
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by mauri
    In the old version is possible to edit the settings.ini file for change the point instead of the comma, and work in my system(Italy used),but in the new release I have the point/comma problem of the value,and error....

    Exsample for european use the correct value is 1,05 and not 1.05...comme used not point

    For solved this problem???
    ******************************************
    ------------------------------------------------------
    UPDATE:fixed ...riedit the XML file, comma instead the original poit /value

    Request:is it possible to add one command/button to able/disable the point/comma for international use?

    Thanks

    Mauri
    Oh yeh! Ooops! Damn Europeans
    I'll fix this... I just need to set your system settings to read periods.
    Quote Originally Posted by justintime
    I tried chaning the AM/PM value and it still had no effect.

    It does work oin my home computer though. Sad, very sad... disabling PS didn't seem to help (not that that's an option for most of us anyway!)
    No clue. Maybe you have old videocard drivers.

  9. #49
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by PatO
    I'm working on it... Slow and steady wins the race, right?

    I don't think it will be difficult to make one with a "tuning knob" which toggles a serial port, signaling the software to instantly work its gammamagic. What I'm struggling with is some way to allow software configure when it's dark enough.

    For instance, send pulses through the serial port based on the brighness...
    Something to do with a detector (solar cell or visible light detector), transistor, and a timer, but I'm still working on it...
    Well, when you get done, send the thing to me, and I'll add support to it. Reading the COM port is very easy. I made a callerID parser which I use to screen calls now
    Quote Originally Posted by justintime
    Hey Ol33l:

    I tried your suggestion again, and changed PM to AM, and it actually does turn to NIGHT mode when I apply the change to system clock. However if I change it back to AM, nothing happens (it stays dim).

    What do you make of this? What was the purpose of the AM/PM switch, and does this mean anything to you?
    Sounds like your LAT/LON settings are messed up.

    And you don't happen to be running the config and GammaControl.exe at the same time.. right? GammaControl.exe is the thing u should be running.

  10. #50
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    I checked this 3 times, using 3 different geocoding services. My coordinates are definitely set up correctly in the Config utility (and therefore in the XML file, which I verified just in case)

    I am not constantly running both utils at the same time. I simply load the GammaControl.exe upon startup (permanently loaded) and I run the Config only if I need to tweak something.

    At this point, I would have to think the util does not play well with the video card. The strange thing is that if I click the TEST buttons it does work perfectly, so appears that it interacts with video card without issues. It's more like the application itslef is not sending any gamma changes upon sunset/sunrise.

    Im using on-board video on a Biostar M7NCG400, if it matters. I'd be glad to help in any way I can to troubleshoot this.



    Quote Originally Posted by 0l33l
    Sounds like your LAT/LON settings are messed up.

    And you don't happen to be running the config and GammaControl.exe at the same time.. right? GammaControl.exe is the thing u should be running.
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

Page 5 of 7 FirstFirst 1234567 LastLast

Similar Threads

  1. [Release] GammaControl v1.3
    By 0l33l in forum GammaControl
    Replies: 11
    Last Post: 08-12-2005, 04:28 AM
  2. [Release] GammaControl v.4
    By 0l33l in forum GammaControl
    Replies: 8
    Last Post: 11-10-2004, 05:32 PM
  3. [Release] GammaControl v.3
    By 0l33l in forum GammaControl
    Replies: 19
    Last Post: 11-09-2004, 03:26 PM
  4. [Release] GammaControl v.2
    By 0l33l in forum GammaControl
    Replies: 13
    Last Post: 11-05-2004, 12:26 AM
  5. [Release] GammaControl v.1
    By 0l33l in forum GammaControl
    Replies: 19
    Last Post: 11-05-2004, 12:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •