Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Vista Ready board does not see XP only peripherals

  1. #11
    Constant Bitrate
    Join Date
    Jan 2006
    Posts
    140
    Tried that, unplugged everything, Touchscreen works, then unplugged and tested usb keyboard, does not work, unplugged, plugged in griffin, it lights up but is it not detected by xp and so on with the rest of the devices

  2. #12
    Constant Bitrate seanshine's Avatar
    Join Date
    May 2004
    Location
    Behind the Zion Curtain
    Posts
    142
    When you reinstalled xp,did you format the hd first? If not,there might still be some registry problems,even if you removed the drivers for your devices.
    (We know the touchscreen works,so your board is ok.)
    Any sufficiently advanced technology is indistinguishable from magic - Arthur C. Clarke

  3. #13
    Constant Bitrate
    Join Date
    Jan 2006
    Posts
    140
    I did more then format it. In my previous installation, I was using 2 hdd. A 60 gb 2.5" for the OS and a 3.5" for the media. What I did now was to get rid of the 2.5" and partition the 3.5" into 2 partitions. 20 gb for the os and the rest for the media. So I partitioned and formatted both of them. Thanks for the suggestion though.

    I'm beginning to lose hope and am now thinking that I might be needed new, updated, vista compatible hardware ... I've even started looking for a bluetooth GPS antenna already

  4. #14
    Constant Bitrate
    Join Date
    Jan 2006
    Posts
    140
    Still having this problem... Any new ideas? Thanks

  5. #15
    Maximum Bitrate fixerofallthing's Avatar
    Join Date
    May 2005
    Location
    Lawrenceville GA
    Posts
    769
    Quote Originally Posted by jdiazj1 View Post
    Still having this problem... Any new ideas? Thanks
    Have you tried the items that do not work on another PC? I have had items just stop working for no reason. My Zippy keyboard did it just last night.
    The Car 2005 Scion xB

    The Truck 2004 GMC Canyon

  6. #16
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197
    Also possible that your USB extension cables are too long. USB 2.0 items can take a max. length of 16', but USB 1.1 items can only take 10'. Perhaps your cables are too long for your keyboard and Powermate. If it works on a different pc, I'm guessing you're NOT using the extension cables on that other pc.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. XP on CF II Drive
    By NOS TANG in forum Software & Software Development
    Replies: 13
    Last Post: 11-30-2004, 01:20 PM
  2. ASRock motherboard (SIS 741 chipset) any good?
    By ericthebikeman in forum General Hardware Discussion
    Replies: 1
    Last Post: 08-03-2004, 12:08 AM
  3. Windows XP Problem with MII1000 board
    By Andrew Taylor in forum General Hardware Discussion
    Replies: 4
    Last Post: 03-27-2004, 08:35 AM
  4. I've Nehemiah board but when I try to install Win2k or XP it crashes
    By bertybassett in forum General Hardware Discussion
    Replies: 5
    Last Post: 10-04-2003, 10:05 PM
  5. Relay control board software for XP enjoy :)
    By Mastero in forum Software & Software Development
    Replies: 10
    Last Post: 09-26-2003, 05:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •