Results 1 to 4 of 4

Thread: I think my HDD is screwed up...

  1. #1
    Constant Bitrate
    Join Date
    Aug 2006
    Posts
    125

    I think my HDD is screwed up...

    The other night I got a BSoD and, when I finally got my computer to successfully boot, it wouldn't properly load the local profile I used on my PC. So, I just thought it was a write error and something screwed up, so I removed my ntuser.dat file so that the system would recreate it when I restarted.

    It ended up working and it remade an "Administrator.CARPC" user that it successfully booted to by default, so I copied over my preferences and stuff and thought nothing of it.

    Now, however, my PC is having a hard time remembering preferences that I had in RR and also performing some modifications I made, all of which were present and working fine prior to this incident. In RR.ini, I set audioshuffle=on before the incident, now it always goes to off, no matter how many times I change it and save it. Also, iGuidance no longer lowers the volume of my audio, even though I put in a code in my ExecTBL.ini file that was working fine prior to the crash and pauseonvoice=true.

    So, long story short: am I doing something wrong or is my HDD making a slow decline?

  2. #2
    Constant Bitrate
    Join Date
    Mar 2006
    Location
    Montreal
    Posts
    169
    definately sounds like a software issue/corruption.
    Run a hard drive test, and I'll curse you if you have a maxtor. They are born to die.
    My preference would be the Western digital drives, they are SOLID. Trust me, I take them on the bumps here in quebec as a test run, they dont even skip a beat. And we all know how bad the roads here are as well.
    Tony

  3. #3
    Constant Bitrate
    Join Date
    Aug 2006
    Posts
    125
    No, definitely not a Maxtor I think it may be a Seagate... I'll check next time I pop the case open.

    I'll give CHKDSK a run next time I'm out at my car--it's just strange that it seems like it can't keep anything I write after I reboot. And, on top of that, can't perform functions that it used to

  4. #4
    Newbie Montanya's Avatar
    Join Date
    Aug 2006
    Posts
    18
    Perhaps also check the folder permissions to those folders. The other account installed the application and may have full access where the new default id it created may not have access to save to those files anymore. If that is the case you may need to install RR with the new account or change the folder permissions to include the newly generated profile.

Similar Threads

  1. Hard Drive Issues in a Vehicle Computer
    By DarquePervert in forum The FAQ Emporium
    Replies: 25
    Last Post: 02-23-2008, 02:35 PM
  2. HELP - resume issue - HDD broken?
    By quinrod in forum General Hardware Discussion
    Replies: 13
    Last Post: 01-28-2007, 09:40 AM
  3. HDD gone bad?
    By VanMan69 in forum General Hardware Discussion
    Replies: 1
    Last Post: 08-07-2004, 06:55 AM
  4. Standard HDD to FDD power adaptor?!
    By coachreed in forum Power Supplies
    Replies: 5
    Last Post: 06-10-2004, 06:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •