Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: problem with G4

  1. #1
    Newbie
    Join Date
    Sep 2007
    Posts
    36

    problem with G4

    I am experiencing problem with my G4. I bought somewhere else and I am already regretting this... I got it without memory, without HDD and without optical drive.

    I plugged everything and the first time I started it, I have had the sand glass screen for a little while, then I tried to put the windows DVD in but it would not suck it in.

    - I thought the DVD drive was not plugged well so checked everything and restarted to.
    Result: The DVD is not sucked in either. But I still don't have the sand glass screen.

    - Then I thought maybe the DDR was not good (1GB DDR2-667), so I checked with my laptop memory (512MB DDR2-533). Result: No sand glass screen, but my windows DVD is sucked in now. I can eject it too (great huh!) but it's not doing anything.


    I plugged an USB keyboard, so I can see when the system is on: lights on the leyboard. When it's off, no light on the keyboard...

    The screen does not display anything. it's black. (I also tried to plug a TV with the output TV signal... nothing)


    My goal was to install windows... but so far I am stock with motorized screen and functionnal DVD drive...


    Does anyone have an idea what to do here?
    Do you think the memory is not compatible?
    Am I missing something?
    What's the use of the RESET button?


    I am little desperate here, I am receiving no answer from the store I bought it; they apparently don't know?!!???!!!?!?!??!?

    Still I would like to avoid proceeding with RMA if it is not needed... and I don't know if the unit could be actually broken.

    Thanks for your help guys.


  2. #2
    Newbie
    Join Date
    Sep 2007
    Posts
    36
    no one?

  3. #3
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,948
    First of all, users og the G4 are the substantial minority around here. Not that it's a bad piece of hardware. It's newer and expensive. As such, not everyone has one. I certainly don't.

    Second of all, you're expecting to get a miracle answer in your time frame, which is about 19.5 hours. Not everyone visits these forums on your schedule. Expecting an answer in under a day on an internet forum is pretty arrogant in my opinion.

    Thirdy, have you bothered to check the specifications of the G4 to determine exactly what RAM you need rather than just trying whatever you have avaiable or taking stabs in the dark?


    Have you bothered to contact the vendor to get the answers to your questions? I know you didn't purchase it from the mp3car.com store, so you're not entitled to support from them. They may be able to answer functionality questions, though.

    Worst case scenario is that you got ripped off. That would suck, really.
    If you got a defective or DOA unit, then I'd think it would be worth it to attempt to contact the vendor to investigate the possibility of a return/exchange, or some support & assistance at the very least.

    good luck to you.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  4. #4
    Newbie
    Join Date
    Sep 2007
    Posts
    36
    I did not wait enough, sorry about that; frustration always gets on patience though

    I have contacted the dealer but their answers at the end of the week weren't that helpful... I hoped I could find out over the week end. Anyways, maybe they'll answer my questions by email. I will post them here, it might help someone one day.


    As for the memory, I did not find a lot of specifications about it. That's part of the questions I asked to the dealer tech support.

    What worries me is the fact that when I first booted up the g4 I got those sand glasses... The very second time I booted, those sand glasses were gone. I haven't got them once ever since. I've seen some videos of G4, each time the unit is booted we see those sand glasses at least a couple seconds...

  5. #5
    Newbie
    Join Date
    Sep 2007
    Posts
    36
    I bought some memory today that should work with the G4. (kingston DDR2 533).
    it still doesn't work
    still no display. I have tried to press F1, DEL on startup to see if it does anything. but it doesn't... the screen stays black.

    I don't know what to do else now.

  6. #6
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,948
    Contact the dealer and see if you ccan get a replacement. I think something is pooched.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  7. #7
    Newbie
    Join Date
    Sep 2007
    Posts
    36
    I must have done something wrong, because the first time I used it, I could see stuff on the screen. I had that only once... It has never happened ever since.

  8. #8
    Newbie
    Join Date
    Sep 2007
    Posts
    36
    is there any chance that screen has been somehow unplugged?
    I can imagine the hardware working without getting me anything on the display... pretty much like when you run a computer without screen; you don't see anything but it's there anyway.

  9. #9
    Low Bitrate
    Join Date
    Jul 2007
    Posts
    96
    Are you sure the HD is good and the connection is good? It seems to be behaving exactly like my ibook was this weekend when my HD died on me. Replaced it and all is good with the world.

  10. #10
    Newbie
    Join Date
    Sep 2007
    Posts
    36
    I have tried not to plug it just to see if would do something different... thinking it should do something even without HDD. Maybe not?
    The thing is that I don't have a spare HDD...
    Actually I could try to take one from the laptop. Do you think it's worth a try?

Page 1 of 2 12 LastLast

Similar Threads

  1. G4 with Infill Station
    By flapster in forum Mp3Car Infill G4 - Double Din Car Computer
    Replies: 10
    Last Post: 01-10-2008, 07:27 AM
  2. G4 and Shock - Crashes A Lot
    By IandI in forum Mp3Car Infill G4 - Double Din Car Computer
    Replies: 25
    Last Post: 08-10-2007, 10:40 AM
  3. please help info needed G4
    By showmr2 in forum Mp3Car Infill G4 - Double Din Car Computer
    Replies: 1
    Last Post: 08-03-2007, 02:04 PM
  4. please help info needed G4
    By showmr2 in forum Mp3Car Infill G4 - Double Din Car Computer
    Replies: 0
    Last Post: 08-03-2007, 10:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •