Results 1 to 4 of 4

Thread: DWW-6500 Head Unit Issue...

  1. #1
    Low Bitrate
    Join Date
    Jun 2007
    Location
    FL
    Posts
    61

    DWW-6500 Head Unit Issue...

    I had a DWW-6500 working fine for about 3 months...
    then all of a sudden the initial little blue light in the upper lefthand corner will come on when the ignition is turned on, however the radio will not actually power on.

    I can get it to come on if I pull it from the dash and unplug, then replace the power wiring harness into the back of the unit.

    Any ideas?

  2. #2
    Constant Bitrate Mr_Civic's Avatar
    Join Date
    Nov 2006
    Location
    South Florida
    Posts
    154
    Hmmm, I had a similar issue the other day. I've had mine for almost a year now. The other day, I could not switch from the radio and the buttons were doing other actions instead of the actions they are supposed to do. For example, the button to open/close the face, would switch to my preset 1 station; preset 1 button was muting the radio; I could NOT change the mode so it made me really irate (cause I could not use the CarPC).

    I basically reseted it by unplugging it from the battery for a good 10 minutes. This was about a month ago and have not seen any other issues. Unfortunately, never figured out what it was but it was definately weird! If you find the cause, let us know.
    Alex
    Progress: 91% (Cosmetics) @ Stand Still...
    -------------------------------------------
    CarPC specs are BACK!! Edit yours today...

  3. #3
    Low Bitrate
    Join Date
    Jun 2007
    Location
    FL
    Posts
    61
    thanks for the reply...
    This is REALLY frustrating cause I have had no radio for like 2 weeks now, much less a carpc...been using my blackberry to listen to mp3s on the way to work and home...it's absolutely killing me...wanting to just buy a freaking InfillG4, but it's just so damn expensive...

  4. #4
    Low Bitrate
    Join Date
    Jun 2007
    Location
    FL
    Posts
    61

    Re:

    Well I bit the bullet yesterday and ordered a G4...
    Should be here Tuesday...

    Hope it's everything I have wanted it to be..

Similar Threads

  1. Problem with my head unit.
    By Ederfico in forum Car Audio
    Replies: 1
    Last Post: 02-24-2007, 03:51 PM
  2. Seat Ibiza Mk4 Alana Head Unit - need sound in!
    By onlineamiga in forum General Hardware Discussion
    Replies: 5
    Last Post: 02-11-2007, 05:02 AM
  3. CarPC radio reception: PC tuner or head unit?
    By xraycat in forum Car Audio
    Replies: 1
    Last Post: 01-18-2007, 06:57 PM
  4. Head Unit: Sony/Panasonic?
    By OdoyleRules in forum Car Audio
    Replies: 4
    Last Post: 02-25-2006, 06:03 AM
  5. Stock head unit (ford taurus)
    By frostband in forum Car Audio
    Replies: 14
    Last Post: 12-26-2004, 12:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •