Page 4 of 5 FirstFirst 12345 LastLast
Results 31 to 40 of 45

Thread: Intel D201GLY Little Valley Feedback?

  1. #31
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369
    Quote Originally Posted by rock99rock View Post
    locks up how? when you get into windows, use ctrl+shift+esc to bring up task manager and see if anything is hoggin up the cpu from the processes tab.

    Locking up as in you cant do anything except turn the PSU off. Keyboard doesnt work after it locks up.

    EDIT: Ok, locking up was caused by the SB Audigy board. USB ports still do not work. If I plug the GPS ant. into a USB port, the LED on the ant. lights up. But, my mouse, touchpad and wireless do not work. And yes, USB is enabled in BIOS.
    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

  2. #32
    Newbie
    Join Date
    May 2007
    Location
    Corona, CA
    Posts
    16
    I dont know the exact details on how to fix it but it sounds like your comp is thinking that your GPS is a mouse.

  3. #33
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369
    Guess it's a return. I give up! It just doesnt work correctly. I get USB, PCI Controller and Network adapter code 12's. I tried getting the drivers off of the XP disc, off the DVD that came with the MB and since I cant get on the internet with it, I cant get anything from the web. Uninstall drivers, reinstall and still nothing. From this experience, I say stay away from this MB and get something else.
    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

  4. #34
    Self proclaimed spoon feeder TruckinMP3's Avatar
    Join Date
    Jun 2002
    Location
    Colorado
    Posts
    2,742
    Quote Originally Posted by PontiacGA View Post
    Guess it's a return. I give up! It just doesnt work correctly. I get USB, PCI Controller and Network adapter code 12's. I tried getting the drivers off of the XP disc, off the DVD that came with the MB and since I cant get on the internet with it, I cant get anything from the web. Uninstall drivers, reinstall and still nothing. From this experience, I say stay away from this MB and get something else.
    Not at all true, the board is solid for all the other users. Try a reset of the BIOS and potentially a BIOS update.

    If that does not get it fixed RMA for a new board. Sometimes hardware is bad out of the box.

    My does work very well for my needs.
    TruckinMP3
    D201GLY2, DC-DC power, 3.5 inch SATA

    Yes, you should search... and Yes, It has been covered before!

    Read the FAQ!

  5. #35
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369
    I would try reinstalling XP, but my regular XP disc has a small crack right off the center ring, so it doesnt work. I only have my HP discs, which I dont think work.
    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

  6. #36
    Self proclaimed spoon feeder TruckinMP3's Avatar
    Join Date
    Jun 2002
    Location
    Colorado
    Posts
    2,742
    Quote Originally Posted by PontiacGA View Post
    I would try reinstalling XP, but my regular XP disc has a small crack right off the center ring, so it doesnt work. I only have my HP discs, which I dont think work.
    I would bet the HP discs will not work. You could try win2k or get an xp disc that works. Which you will need to do anyway if you choose a different MB.
    TruckinMP3
    D201GLY2, DC-DC power, 3.5 inch SATA

    Yes, you should search... and Yes, It has been covered before!

    Read the FAQ!

  7. #37
    Maximum Bitrate Woofnstuff's Avatar
    Join Date
    Oct 2007
    Location
    Auckland
    Posts
    570
    mine installed of a generic vanillia no frills win xp pro disk no worries at all, i did the install on the test bench, and used the network port on the m/b for updates and stuff, then once it was setup put it in the car.

    I found this one of the easiest boards in a while to install windows on.

  8. #38
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369
    After reinstalling windows, it works fine. Now, i'm having problems with the skins not working right.
    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

  9. #39
    Maximum Bitrate Woofnstuff's Avatar
    Join Date
    Oct 2007
    Location
    Auckland
    Posts
    570
    i had a few issues, turned out i needed to d/l and install the current flash player and shockwave player off abobe's web site. and make sure you have .net 2.0 installed too

  10. #40
    Constant Bitrate insaneramman's Avatar
    Join Date
    Mar 2008
    Location
    South Carolina
    Posts
    181

    Question Jumpers Across sound header?

    I tried to get a mic to work today but, it won't? Looked at the audio header and saw two jumpers. According to the set-up sheet they are for the fp (front panel) ? Line in works as well as out to speaker/headunit. Just no mic? Anyone know about this?

Page 4 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. Core Duo / Core 2 Duo Mini-ITX boards
    By RedGTiVR6 in forum General Hardware Discussion
    Replies: 153
    Last Post: 10-03-2010, 10:30 PM
  2. Intel D201GLY Little Valley
    By TruckinMP3 in forum MP3Car Products - store.mp3car.com
    Replies: 26
    Last Post: 04-30-2008, 01:35 PM
  3. Intel D201GLY Little Valley question
    By Snortonnorton in forum General Hardware Discussion
    Replies: 10
    Last Post: 03-07-2008, 09:34 AM
  4. Shuttle sv24 or fv24
    By michael_16j in forum General Hardware Discussion
    Replies: 6
    Last Post: 06-05-2006, 02:56 PM
  5. How is this motherboard? Intel board inside..
    By sspiro in forum General Hardware Discussion
    Replies: 5
    Last Post: 01-16-2005, 01:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •