Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Intel D201GLY BIOS Petition, Mobo selection (C2D?) and test results!

  1. #1
    Newbie
    Join Date
    Jul 2007
    Posts
    11

    Intel D201GLY BIOS Petition, Mobo selection (C2D?) and test results!

    Okay, I've bought one of these Intel D201GLY lil puppies from mp3car.com. Its a nice Cheap board with fairly good potential.

    I was disgusted by this motherboard's POST time! It takes TWENTY EIGHT seconds for the BIOS to finish its tests and proceed to boot phase.

    I've emailed Intel Twice asking them to make a Quick POST function (Quick post skips RAM tests etc) (I have 1GB installed BTW)
    The first time they denied the fact that it posts extremely slowly.
    The second time I emailed them they just ignored it.

    This board has potential in a car, or in a HTPC/media centre thing, or in any field where a cheap/small/low power consumption computer is needed.

    All it needs is a quick POST option. Its not a lot to ask for. So I'd like us all to make a petition or something and send it to Intel.

    =========

    Okay, now that thats out of the way, here are some tests I've done.

    I've got a M2ATX PSU. With the Intel D201GLY mobo hooked up, it idles at 2.1A. Pretty good. The Intel D201GLY has a mobile celeron CPU running at 1.3ghz.

    Now, I had this CHEAP MSI motherboard, P4M900M2 and E2180 C2D CPU sitting on my desk, and curiosity got to me.
    It all started when I powered it up and I was absolutely flabbergasted at how quickly it posts (Quick POST was enabled by default)
    TWO SECONDS! Its REALLY ridiculous how quickly it posts.

    So I was thinking "yeah, its micro ATX, not much bigger than the mini-ITX mobo, boots super fast, and obviously heavily outperforms the D201GLY, but it must hog a lot of power...
    So I set it up, with my regulated DC power supply Set to 13V. With just a Seagate 3.5" 160GB SATA2 connected, I fired the PC up. It drew about 4.5A just idling in the BIOS etc.
    I didn't know if Speedstep would be active in this state, so I booted into XP. Surprise surprise! 2.7A Idle current. Disabling the PATA IDE controllers and serial ports further reduced this to 2.6A.

    I was really impressed. Its got massive power when you need it, SUPER FAST POST and Bootup. Fast processing if you need to do any, and an idle power consumption comparable to the D201GLY.

    That leaves 'minor difference in size' and cost, as the only reason to go for the D201GLY.

    If I had known this before I bought the D201GLY, I would simply not have bought it, and gotten the cheap micro-atx board, and C2D instead.
    I've already made a soundcard clamp for the D201GLY, so i'll probably stick with it.

    I would feel a lot more love for the D201GLY if it posted quicker.

    So lets all make our voices heard and improve our mobile computing community!

    =============
    EDIT:

    Ok, I just went and got the latest BIOS for the D201GLY. Many versions have passed since I last flashed my board. There is still no Quick POST option.
    It now takes 25 seconds from powerup for the HDD Activity light to come on for booting.
    Once it gets going it SEEMS a bit nippier booting up, i didnt really record the full boot time though so i cant say for sure.

  2. #2
    Newbie
    Join Date
    Jul 2007
    Posts
    11
    This is the soundcard clamp I made for the D201GLY.

    Without the clamp, if you breathe on it the PC crashes.

    It works really well, you can nudge it, bump it etc, drop it, it just keeps on playing.

    The soundcard brings the power consumption up to 2.6A
    Attached Images Attached Images  

  3. #3
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    51
    i get 5-8 second post times on the same board.. disable anything in the bios that might slow down boot i.e extra drive boots.. and usb legacy support
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  4. #4
    Newbie
    Join Date
    Jul 2007
    Posts
    11
    Oh, i didn't think of disabling USB legacy support. I see what u mean. What size RAM are you using? I've got 1GB. Obviously doing a RAM test on larger ram takes longer.

    --

    Well... I am booting off a USB HDD on the D201GLY board. Intel says "its slower because the USB interface is slower than IDE"

    But thats nonsense. USB2 can go 80MB/s while IDE is 100 or 133MB/s

    How big is the NTLDR bootloader? Its like 2mb. Once you see the NT load bar coming on, the bootup is fast. USB2 is perfectly capable of giving fast load times.

    I'm convinced that the whole delay is in the POST process. And there is no option to for quick POST in their BIOS.

    It would actually be possible for an assembly programmer to hack the BIOS to skip the post stuff. You just add in a GOTO.
    (This board has a nice bootblock bad BIOS recovery feature. I know this because I rebooted the PC the first time it was flashing the BIOS... It just said "windows is shutting down" there wasn't any progress bar etc, i didnt know it was actually doing anything i assumed it would flash on the next boot.)

  5. #5
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    51
    i'm using a gig as well... and ican promise you the reason your boot times are so slow is because you're using a usb drive. I dont think it has anything to do with a memory test. YOu can boot from a IDE or sata drive... have a usb flash drive installed and still see a HUGE delay in the bios sequence
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  6. #6
    Variable Bitrate
    Join Date
    Mar 2007
    Posts
    356
    yes, it must be your usb hardrive. how do you get windows to post like that anyways?

    my intel mini itx boots pretty fast and I didn't make any bios changes at all.


    curious, why is it ok to disable usb legacy support? this won't disable usb ports?

  7. #7
    Variable Bitrate
    Join Date
    Mar 2007
    Posts
    356
    does anyone else have problems getting the keyboard or mouse through ps/2 to work?

    mine works now but didn't when i first installed it.


    the ps/2 connections are super tight too.

  8. #8
    Low Bitrate
    Join Date
    Aug 2007
    Posts
    91
    Quote Originally Posted by Snortonnorton View Post
    curious, why is it ok to disable usb legacy support? this won't disable usb ports?
    USB Legacy Support lets you use your USB mouse and keyboard at any stage before you get to the operating system. It basically simulates a PS/2 mouse/keyboard using your USB ones.

    If you have that disabled you will need a PS/2 mouse and keyboard to alter the BIOS/install operating systems/etc.

  9. #9
    Newbie
    Join Date
    Jul 2007
    Posts
    11
    Heres how you can make a windows CD that allows you to install windows normally on a USB HDD or flash drive:
    http://forums.ngine.de/viewtopic.php?t=1990

  10. #10
    Variable Bitrate
    Join Date
    Nov 2005
    Posts
    264
    same proble with slow post times. i disabled legacy usb support and everything possible to disable but it still takes 25 before starting os.

    okay i have a lot of usb devices attached to the board. but disabling the legacy support should ignore all of these, right?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •