Results 1 to 3 of 3

Thread: Audio Problems

  1. #1
    Newbie
    Join Date
    Nov 2007
    Posts
    4

    Audio Problems

    I just bought a Lilliput Blaxtream TC1000 car pc as well as a 7" in dash VGA car monitor to replace my old factory GM stereo. The old GM stereo was having problems...the same problems I'm having now with the new system. The audio, whether is CD or Radio fades in and out, sometimes not playing anything at all. I dont think its the units themselves because of the swap. The car is a 2001 Monte Carlo with the upgraded sound package so it has decent speakers and a small amp in the trunk. When the music is playing it sounds perfectly fine, so I dont think its the speakers, especially because they all fade, not just one. I think the problem might be that the amp. Does anyone know any more about this and can help me out?

    Thanks

  2. #2
    Newbie
    Join Date
    Nov 2007
    Posts
    4
    Just an update...might help figure out whats causing the problems. Last night I was driving and stopped a little short and heard a lot of water sloshing around in my drivers side door. Is it possible that might be causing a short that wont allow the speakers to play anything?

  3. #3
    Variable Bitrate brucedog's Avatar
    Join Date
    Oct 2007
    Location
    Philadelphia, PA
    Posts
    267

    Lightbulb Electronic troubleshooting tips

    I'm an old electronic tech. Dad taught me enough about troubleshooting electronic and electrical circuits that I could write a book. I see that the regular posters and forum moderators have time to write some really good FAQ / advice posts...I wish that I had that kind of time....

    Back on topic, I'm not sure what your level of experience is, so I'll just start at the beginning. We must realize that the car audio system is made up of several separate but interconnected components:

    >The car's 12 volt electrical wiring
    >The head unit ("HU"), or whatever the audio source is
    >The wiring to and from the HU, which includes 12 volt supply, speaker output wiring, antenna cable, and any other input/output wiring
    >Amplifiers which take the low-level output from the audio source and boost it to levels that feed the speakers
    >Wiring from amp to speakers
    >Speakers (we fanatics can never seem to get enough of these...!)

    There is often a tendency to view the car audio system as a whole, rather than interconnected components. But like our body, when something is wrong, it isn't the whole body, but usually a specific part and its relation to the whole body or system.

    So how to diagnose anything that's not working? Isolation is the operative word here.

    So let's not belabor the subject and figure out what's causing the "fading in and out" in your Monte:

    That water in the door certainly could be a problem. I don't imagine that the door speaker is fully immersed, but the terminals could be really wet. Also, some car models have water problems... Have you thoroughly checked your trunk to see if that amplifier is operating in a wet environment?

    Here's how I'd go about troubleshooting:

    >Pop that door panel, dry it all out and clear the drain holes. Check the speaker out to see if it's damaged, also if the terminals are shorting or touching the body panels. Obvious stuff.
    >Disconnect all wiring to/from the amp except for the 12 volt power and remote turn-on. Now, use your mp3 player as the input to the amp. it really helps to accrue some cables, audio adaptor fittings, clip leads - for playing around with and testing audio/video components. If you have a spare pair of speakers, hook 'em up to the amps output terminals (four spkrs for 4 channel amp). Cramk it up loud and let it run awhile to see if the problem develops. The neighbors will be amused/annoyed at the speaker array pumping out your favorite tunes. Try Chili Peppers "Can't Stop."
    >Get your ohm meter out and test the output wiring from the amp to the speakers; should be 4 to 8 ohms or so.

    In the interest of your learning experience, I won't cover troubleshooting every single component, but you get the idea. Read the FAQ and the posts. There's lots and lots of information. Keep in mind that the components must be isolated in order to find out EXACTLY what's wrong.

    Blessings. Bdog

Similar Threads

  1. Jetway mini itx audio problems
    By inniss777 in forum General Hardware Discussion
    Replies: 28
    Last Post: 11-27-2006, 02:27 AM
  2. 98 Jeep Cherokee Audio Problems!!! Please Help!
    By maxcarpro in forum Car Audio
    Replies: 2
    Last Post: 09-28-2006, 01:04 PM
  3. Audio problems
    By jfelix in forum MacCar
    Replies: 6
    Last Post: 05-04-2005, 05:56 PM
  4. Audio problems
    By Rocker298 in forum General MP3Car Discussion
    Replies: 3
    Last Post: 04-07-2004, 01:49 PM
  5. Exact Audio Copy Timing Problems?
    By jnusaira in forum Newbie
    Replies: 3
    Last Post: 02-18-2004, 10:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •