Results 1 to 3 of 3

Thread: M-Audio Fast Track Pro: 2.1 Output Possible?

  1. #1
    Newbie speedycheater's Avatar
    Join Date
    Dec 2007
    Posts
    7

    M-Audio Fast Track Pro: 2.1 Output Possible?

    I'm looking at options for a USB external card for my M10000-based CarPC.

    Originally, I had planned to use an external 5.1 card. I realized that this was overkill for what I need, since all audio I will be playing is only recorded in stereo (MP3's/Lossless formats). The only advantage I can see for a 5.1 card would be control over fade from the computer. Not a big issue.

    My next thought was just to use a M-Audio Fast Track card, with two output channels, and let my amps (MB Quart Premium series) handle the crossover points. With this setup I would lose the ability to control the subwoofer level from the computer (which I would like to be able to do).

    My option now is a M-audio Fast Track Pro card, with 4 output channels. I'd like to use channels 1 & 2 for stereo output to the front and rear speakers, then use channel 3 as a mono output to the subwoofer (the high-pass filter on the amp could still be used).

    Here's my question. Is it possible to independently control the volume or level of channel 3 from the PC with this setup?

    Thanks for the help.
    ----------------------------------------------------------------
    <--- My other car

  2. #2
    Newbie speedycheater's Avatar
    Join Date
    Dec 2007
    Posts
    7
    Nobody?
    ----------------------------------------------------------------
    <--- My other car

  3. #3
    Newbie
    Join Date
    Nov 2006
    Posts
    14
    I tried this setup a month or so ago. I only tired it for a few because it was not exactly what I was looking for. While I was testing, the hardware pretty much took over the volume and I was unable to control the volume through the pc. Now I would be willing to bet with a minimal amount of work, there would be a way to use the pc.

    On a side note, if you want to try it, I have the unit and it has only been plugged in for an hour or so. If you want, make me an offer as I have no use for it.

Similar Threads

  1. Indexing music in 1.0.9.8 Failed
    By hovalistic in forum StreetDeck
    Replies: 0
    Last Post: 07-07-2007, 11:19 AM
  2. Music track fast forward bug
    By Bootbox in forum CF Bug Reports
    Replies: 4
    Last Post: 12-06-2004, 10:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •