Results 1 to 4 of 4

Thread: Onboard sound

  1. #1
    Newbie
    Join Date
    Apr 2007
    Posts
    4

    Onboard sound

    Hi all,
    hoping some1 can help with this problem.
    I'm having problems with the sound on the below motherboard. I'm sure it's to do with the set up of some of the jumpers on the board. can anyone tell me which ones should be connected and which ones open to use the sound output on the back of the board.

    http://linitx.com/viewproduct.php?prodid=11227

    Thanks,
    Ricky

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    uhhhhh....

    What are the problems you're having?
    It's a little bit difficult to troubleshoot a problem when you don't know what that problem is....
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Newbie
    Join Date
    Apr 2007
    Posts
    4
    Quote Originally Posted by DarquePervert View Post
    uhhhhh....

    What are the problems you're having?
    It's a little bit difficult to troubleshoot a problem when you don't know what that problem is....
    sorry, I'm half asleep at the moment.
    Basicly getting no sound off the board through the jack output.

  4. #4
    Variable Bitrate Splash-X's Avatar
    Join Date
    Mar 2006
    Location
    Palm Harbor, FL
    Posts
    241
    Did you by chance hook up any front-side audio ports. for example, the Voom 2 case has RCA front side ports that use the jumpers on the motherboard. Hooking these up will stop the rear jack from working forcing you to use only the front ports.

    Did you get your problem solved yet?

Similar Threads

  1. onboard sound for 5.1 AND Mic
    By anupchavda in forum Car Audio
    Replies: 13
    Last Post: 03-02-2008, 11:26 AM
  2. Two Sound Devices; 1 for output, 1 for input
    By XxAndyxX in forum General Hardware Discussion
    Replies: 2
    Last Post: 07-29-2006, 06:56 PM
  3. Sound Quality In Centrafuse
    By thenick100 in forum Centrafuse
    Replies: 9
    Last Post: 04-24-2006, 02:31 PM
  4. onboard sound? audigy 2nx?
    By DJKhan85 in forum General Hardware Discussion
    Replies: 7
    Last Post: 06-06-2004, 10:14 PM
  5. 9.5" LCD from allelec.com & motherboard w/ onboard sound
    By mjohnson in forum General Hardware Discussion
    Replies: 6
    Last Post: 03-05-2000, 06:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •