Page 7 of 12 FirstFirst 123456789101112 LastLast
Results 61 to 70 of 113

Thread: Cold weather operators, how do you keep the 'puter warm?

  1. #61
    Variable Bitrate rijk's Avatar
    Join Date
    Feb 2007
    Location
    netherlands
    Posts
    375
    Use in a car, its silent
    Or use the same stuff you put in the radiator of your car.

    Question:

    Is there a topic with a list of all the board and the minimum temp they operated.

    Like:

    Forum name..., mobo…………......…, temp startup, temp malfunction, age board, power-supply
    Rijk………........, Commell 673NS……, +9C……......., +4C……….........…, 17 moths., M2 / DSX12VD

  2. #62
    Constant Bitrate
    Join Date
    May 2007
    Location
    Wichita, KS
    Posts
    164
    Quote Originally Posted by rijk View Post
    Use in a car, its silent
    Or use the same stuff you put in the radiator of your car.

    Question:

    Is there a topic with a list of all the board and the minimum temp they operated.

    Like:

    Forum name..., mobo…………......…, temp startup, temp malfunction, age board, power-supply
    Rijk………........, Commell 673NS……, +9C……......., +4C……….........…, 17 moths., M2 / DSX12VD
    With good quiet fans you can have a silent carpc with no hassle of watercooling

  3. #63
    FLAC
    Join Date
    May 2006
    Location
    Calgary, Alberta
    Posts
    1,718
    Quote Originally Posted by rijk View Post
    Use in a car, its silent
    Or use the same stuff you put in the radiator of your car.

    Question:

    Is there a topic with a list of all the board and the minimum temp they operated.

    Like:

    Forum name..., mobo…………......…, temp startup, temp malfunction, age board, power-supply
    Rijk………........, Commell 673NS……, +9C……......., +4C……….........…, 17 moths., M2 / DSX12VD
    The hard drive is the problem in most cases, not the board.
    Ampie Case
    2.5" Hard Drive 80GB Samsung 5400RPM
    256 MB DDR2 PC5400
    Xenarc 700TSV - VGA Monitor
    Intel D945GCLF Motherboard
    M2-ATX-HV

    2005 Honda Civic

  4. #64
    FLAC
    Join Date
    Jun 2006
    Location
    Calgary, Alberta
    Posts
    1,237
    Blog Entries
    1
    Quote Originally Posted by Maheriano View Post
    The hard drive is the problem in most cases, not the board.
    No, not necessarily. Ive had boards that would fail in low temperatures (-15C) before the hard drive. I ended up having to rebuild from scratch based on components that other users mentioned would work in the cold. Here are some good sources to help people decide what boards to buy that will handle the cold:

    http://www.mp3car.com/vbulletin/powe...ards-psus.html
    (note how the MII10k only works down to -15c)

    http://www.cartft.com/community/Story/freeze

  5. #65
    Variable Bitrate rijk's Avatar
    Join Date
    Feb 2007
    Location
    netherlands
    Posts
    375
    Quote Originally Posted by Maheriano View Post
    The hard drive is the problem in most cases, not the board.
    Ok, we add the harddisk and the extra info of Nobb, -42 is the lowest the test cahmbers go:

    Like:

    Forum name..., mobo…………..............., temp startup, temp malfunction, age board..., power-supply..., harddrive.......,suspected failer
    Rijk………........, Commell 673NS…........., +9C……......., +4C……….........…, 17 moths...., M2 / DSX12VD.., SSD 8 Gb......., mobo
    andrewb........, EPIA-5000.................., -30..........., -42..................., 0 months ?., M2.................., ?.................., mobo
    andrewb........, EPIA-M10 /k..............., -35..........., -42..................., 0 months ?., M2.................., ?.................., mobo
    andrewb........, EPIA-MII-10K.............., -15..........., -42..................., 0 months ?., M2.................., ?.................., mobo
    cartft..........., Jetway 7F2WE-1G-OC..., ?.............., -40..................., 0 months ?., M2.................., ?.................., mobo
    cartft..........., Jetway 7F2WE-1G3-OC., ?.............., -40..................., 0 months ?., M2.................., ?.................., mobo
    cartft..........., Jetway 7F2WE-1G5-OC., ?.............., -40..................., 0 months ?., M2.................., ?.................., mobo


    The cartft i knew, the other one is new for me.
    But if i am not mistaken these mobo's all have the processor onboard?, so onboard can deal better with the cold?

    What i want with the list is data from the field, results from the real world, and not brand new mobo's, maybe ageing has something to do with it.
    if you don't see the bios, its the mobo or the powersupply, if you do see the bios its probably the disk.

    So copy the list and add your board

  6. #66
    FLAC
    Join Date
    May 2006
    Location
    Calgary, Alberta
    Posts
    1,718
    Forum name..., mobo…………..............., temp startup, temp malfunction, age board..., power-supply..., harddrive.......,suspected failer
    Rijk………........, Commell 673NS…........., +9C……......., +4C……….........…, 17 moths...., M2 / DSX12VD.., SSD 8 Gb......., mobo
    andrewb........, EPIA-5000.................., -30..........., -42..................., 0 months ?., M2.................., ?.................., mobo
    andrewb........, EPIA-M10 /k..............., -35..........., -42..................., 0 months ?., M2.................., ?.................., mobo
    andrewb........, EPIA-MII-10K.............., -15..........., -42..................., 0 months ?., M2.................., ?.................., mobo
    cartft..........., Jetway 7F2WE-1G-OC..., ?.............., -40..................., 0 months ?., M2.................., ?.................., mobo
    cartft..........., Jetway 7F2WE-1G3-OC., ?.............., -40..................., 0 months ?., M2.................., ?.................., mobo
    cartft..........., Jetway 7F2WE-1G5-OC., ?.............., -40..................., 0 months ?., M2.................., ?.................., mobo
    Maheriano....., Via Epia M10000..........., -17..........., -17..................., 24 months.., M1 ATX............, Toshiba 5400 RPM, Hard Drive
    Ampie Case
    2.5" Hard Drive 80GB Samsung 5400RPM
    256 MB DDR2 PC5400
    Xenarc 700TSV - VGA Monitor
    Intel D945GCLF Motherboard
    M2-ATX-HV

    2005 Honda Civic

  7. #67
    FLAC
    Join Date
    Jun 2006
    Location
    Calgary, Alberta
    Posts
    1,237
    Blog Entries
    1
    Maybe it would be easier if someone started a wiki on this. Anyways:

    Forum name..., mobo…………..............., temp startup, temp malfunction, age board..., power-supply..., harddrive.......,suspected failer
    Rijk………........, Commell 673NS…........., +9C……......., +4C……….........…, 17 moths...., M2 / DSX12VD.., SSD 8 Gb......., mobo
    andrewb........, EPIA-5000.................., -30..........., -42..................., 0 months ?., M2.................., ?.................., mobo
    andrewb........, EPIA-M10 /k..............., -35..........., -42..................., 0 months ?., M2.................., ?.................., mobo
    andrewb........, EPIA-MII-10K.............., -15..........., -42..................., 0 months ?., M2.................., ?.................., mobo
    cartft..........., Jetway 7F2WE-1G-OC..., ?.............., -40..................., 0 months ?., M2.................., ?.................., mobo
    cartft..........., Jetway 7F2WE-1G3-OC., ?.............., -40..................., 0 months ?., M2.................., ?.................., mobo
    cartft..........., Jetway 7F2WE-1G5-OC., ?.............., -40..................., 0 months ?., M2.................., ?.................., mobo
    Maheriano....., Via Epia M10000..........., -17..........., -17..................., 24 months.., M1 ATX............, Toshiba 5400 RPM, Hard Drive
    nobb............, Via Epia M10000..........., -35C........., -35C................., 2 months..., M2-ATX........, Seagate EE25 ST940814AM (automotive grade, aftermarket model).......,...Hard drive wont spin fast enough

  8. #68
    FLAC
    Join Date
    Jun 2006
    Location
    Calgary, Alberta
    Posts
    1,237
    Blog Entries
    1
    Quote Originally Posted by rijk View Post
    But if i am not mistaken these mobo's all have the processor onboard?, so onboard can deal better with the cold?
    I dont think its the processor. The problem seems to be capacitors. Solid state silicon chips like processors can function down to almost cryogenic levels (according to an engineering journal I read).

  9. #69
    Newbie
    Join Date
    Oct 2007
    Posts
    5

    Lightbulb hard drive

    I said before I just use a laptop, (I'm old, I don't care if it looks cool, haha)
    but for 'true' carputers, can I suggest running a laptop HD cable ($10?) to a little square housing in the dash for the drive ($5 3.5 drive bay for a desktop). Put a handle on the front of the drive. (or the rectangle of dash material ya just cut out for it)

    I'd recommend putting some kind of catch or lock on the front of the drive bay, to keep it from coming loose while accessing the drive, and maybe a microswitch in the back to turn on the computer when the drive is fully seated.

    (imagine dual drive set-ups like that!!! ...stop..swap..copy ...stop...swap..copy ...stop...swap...copy ...oh $#!T! Copyright lawyers chasing me in an Apache helicopter!!!!)

    Just kidding! But backups would be way easier. 2+ SHARED cars with carputers would be perfect. Each driver uses their own HD with net passwords, contact lists, networking settings, songs, 'media' recorder and engine tuning settings etc...

    Some kick-a$$ OBD II car with the programming box/cable installed would be a cool experiment. Owner's HD sets it unlimited (hey, he bought the car!), 'Guest' HD de-tunes it and limits top speed, blocks message alerts while in motion, turns on the microphone and camera...haha, now you guys hate me....

  10. #70
    Variable Bitrate rijk's Avatar
    Join Date
    Feb 2007
    Location
    netherlands
    Posts
    375
    Quote Originally Posted by nobb View Post
    I dont think its the processor. The problem seems to be capacitors. Solid state silicon chips like processors can function down to almost cryogenic levels (according to an engineering journal I read).
    Yes, that could be true, but looking at the list all the good mobo's have an onboard chip, this could also mean that mobo's with an onboard chip are supplied with better capacitors.
    Think we need more mobo's in the list to see witch is best/ the problem. my commell is an exemption, but i was using it in an odd position of the car, plenty ventilation though.

Similar Threads

  1. M10000 mobo in cold weather (-40C)? Any problems?
    By nobb in forum General Hardware Discussion
    Replies: 2
    Last Post: 02-19-2008, 07:55 PM
  2. cold weather and my motorized touchscreen.
    By skywise in forum LCD/Display
    Replies: 12
    Last Post: 12-12-2006, 10:58 PM
  3. Carputer and cold weather... very cold!
    By Topper in forum General MP3Car Discussion
    Replies: 3
    Last Post: 07-14-2005, 08:41 PM
  4. Anyone else having any issues with Cold weather?
    By bry21317 in forum General Hardware Discussion
    Replies: 21
    Last Post: 01-25-2005, 10:42 PM
  5. Cold weather +LCD
    By Adragontattoo in forum LCD/Display
    Replies: 4
    Last Post: 10-13-2004, 11:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •