Results 1 to 3 of 3

Thread: 500MHz & winxp /winamp2=100% CPU load !! ??

  1. #1
    Variable Bitrate felix99's Avatar
    Join Date
    Apr 2002
    Location
    Europe
    Posts
    370

    Unhappy 500MHz & winxp /winamp2=100% CPU load !! ??

    Hi,
    this weekend i did a check on my car pc . updated him, and suddenly noticed that while playing mp3 's the cpu laod is 100%!!

    My PC is a K6-2 500Mhz with 160MB Ram - how can this happen and how much cpu load do you have with kind of equal machine ???

    Thanks for feedback

    Felix
    =>> Carpc Version2 -- Epia M 10K based<<=
    ::Epia M10k,7"VGA/40GB2.5",GPS,Opus90W ::
    ::trying to build second low cost carpc::
    ::Automp3.de :: CAR= Renault Clio2 - 2 seats 1.9D

  2. #2
    FLAC
    Join Date
    Apr 2001
    Location
    Here, There, Everywhere
    Posts
    1,436
    try re-installing winamp.... sounds like something went funny...

    since your running XP, do a CTRL-ALT-DEL and check your processes to see what is the 100% CPU culprit....
    Project - GAME OVER :(

  3. #3
    Variable Bitrate felix99's Avatar
    Join Date
    Apr 2002
    Location
    Europe
    Posts
    370
    Hi,
    Thanks
    reinstalled it several times- - the same as before -
    then cleared all even reg entrys and know its back to normal - thanks
    =>> Carpc Version2 -- Epia M 10K based<<=
    ::Epia M10k,7"VGA/40GB2.5",GPS,Opus90W ::
    ::trying to build second low cost carpc::
    ::Automp3.de :: CAR= Renault Clio2 - 2 seats 1.9D

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •