Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: (Problem with vita Ultimate) USGlobalSat BU-353 p

  1. #1
    Newbie
    Join Date
    Feb 2008
    Posts
    8

    (Problem with vita Ultimate) USGlobalSat BU-353 p

    I purchase The USGlobalSat BU-353 , I install the drivers from disk and it wouldnot recognize the port and SD start the navegation Like I was in motion from swanson Cali, I try to stop route it woulnot stop , try to clear rout it clear but that didnt stop the moving on Nav, I disconect the receiver and still was running the route, I manage to access the setting on SD and disable the Navegation, Can any one tell me where I can find a GPS receiver that WILL work with Vista Ultimate running SD, and yes I did went to the Manufacture website and download the drivers and became worse, I got a blue screen and crash my system, so I nmanage to uninstall the GPS.

    any help on this.
    Thx

  2. #2
    Variable Bitrate dMand's Avatar
    Join Date
    Oct 2007
    Location
    The Evergreen State, Washington
    Posts
    346
    I've been using the USB GPS receiver that came with Microsoft Street & Trips 2008 together with Vista Ultimate, and it works without any issues. Tried the same unit with XP Pro SP2 and kept getting BSOD's after 2 minutes of using the GPS.

    not sure what you meant by "running SD"

  3. #3
    Newbie
    Join Date
    Feb 2008
    Posts
    8
    Thax.
    I will try on xp and see how that work, I am thinking to go back to XP in stead of Vista.


    (SD) streetdeck
    I was refering to setting on SD

  4. #4
    Variable Bitrate
    Join Date
    Jan 2008
    Location
    Southern Calif
    Posts
    423
    I'm running the BU-353 on Vista on car pc and works great. Also tried it on my desktop which is Vista Ultimate and works.

  5. #5
    Low Bitrate Chamberlin's Avatar
    Join Date
    Aug 2006
    Location
    Tucson, AZ
    Posts
    90
    I am also running a BU-353 in Vista 64 bit Ultimate (iGuidance though), without problems, although since I now have a bluetooth dongle for other stuff, I have decided to ditch the BU-353 and go with something like a Holux M1200 that I can also use with my pocket PC phone on the go.

    -C

  6. #6
    Newbie
    Join Date
    Feb 2008
    Posts
    8
    thx guys
    I got it to work.

    weeeeeeeeeee!!!
    now i will be working on my bluetooth, wish me luck, lol

  7. #7
    Newbie
    Join Date
    Aug 2006
    Posts
    3

    Angry SD mp is motion

    I have USGlobalSat BU-353. I turn off my computer and later when I turn it back on the gps LED is not on. Got no signal. I try a different gps and it shows that I was at Swanson ave,NV like i was driving around. I turn the computer off and back on and it still dos the same thing. How do you guys fix this problem? thanks

  8. #8
    Low Bitrate Chamberlin's Avatar
    Join Date
    Aug 2006
    Location
    Tucson, AZ
    Posts
    90
    Ditch the globalsat and get a blue tooth dongle and a blutooth GPS.
    I just got the cigarette lighter powered Holux GR 239 and also have tried the battery powered 236 Holux, and this solution seems to work great.

  9. #9
    Newbie
    Join Date
    Aug 2006
    Posts
    3

    Angry BU-353 motion problem

    bought a new USG BT-359 BLUETOOTH GPS. WILL LET YOUR GUYS KNOW HOW IT WORKS OUT WHEN I GET IT.

  10. #10
    Newbie
    Join Date
    Jul 2007
    Posts
    9
    Quote Originally Posted by koiliab View Post
    I have USGlobalSat BU-353. I turn off my computer and later when I turn it back on the gps LED is not on. Got no signal. I try a different gps and it shows that I was at Swanson ave,NV like i was driving around. I turn the computer off and back on and it still dos the same thing. How do you guys fix this problem? thanks
    You've selected the gps simulation.txt for your gps port.

    I was stumped on that one for a few hours too, and frustrated that I could not get into the settings to change it since SD thought I was in motion.

Page 1 of 2 12 LastLast

Similar Threads

  1. Bu 353
    By sebberry in forum GPS
    Replies: 1
    Last Post: 09-04-2006, 10:35 PM
  2. WTB: BU 353 GPS receiver
    By penny1jordan23 in forum Classified Archive
    Replies: 0
    Last Post: 07-06-2006, 09:52 PM
  3. Can't get the BU 353 to work with Destinator plugin
    By inniss777 in forum Centrafuse
    Replies: 2
    Last Post: 11-24-2005, 03:56 PM
  4. had an all day (9 hr) problem at work....
    By wizardPC in forum Off Topic
    Replies: 13
    Last Post: 10-20-2005, 12:50 PM
  5. Bu 301 problem
    By DorkVonWaterfal in forum GPS
    Replies: 1
    Last Post: 06-13-2005, 04:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •