Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: itx wont boot

  1. #11
    Low Bitrate
    Join Date
    Mar 2007
    Posts
    66
    Quote Originally Posted by rijk View Post
    You get no bios?
    Do you hear any beebs, if so remove the memory. And ty to work with one. Becaus if one is broken you get exactly what you discribe.
    ?
    I tried removing the battery, resetting the CMOS, still nothing. I tried just booting it without anything extra (no HDD plugged in or anything). Should still get the POST screen, but nothing. Tried a different power supply, nothing. Tried 3 monitors, nothing. Tried plugging it into the TV (Svideo)..nothing.
    At this point it has to be the MOBO
    No beeps, nothing
    and RAM theres only 1 stick...

  2. #12
    Variable Bitrate rijk's Avatar
    Join Date
    Feb 2007
    Location
    netherlands
    Posts
    375
    Bummer, yes that sounds broken.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 14
    Last Post: 09-11-2008, 04:14 PM
  2. Heat preventing system boot...
    By archaic0 in forum General Hardware Discussion
    Replies: 6
    Last Post: 06-29-2007, 10:46 AM
  3. windows help
    By lime in forum Newbie
    Replies: 6
    Last Post: 05-25-2007, 12:37 AM
  4. Via Epia P4 Itx M/b Boot Spped / Hibernate
    By mbkowns in forum General Hardware Discussion
    Replies: 5
    Last Post: 04-05-2006, 03:56 AM
  5. Mini itx, Epia M wont boot?
    By jjh221 in forum General MP3Car Discussion
    Replies: 6
    Last Post: 08-09-2005, 06:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •